SoNiice

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SoNiice

  • Rank
    Newbie
  1. Exactly. You can just right click the game server and click "manage" > That will forward you into the game server instance so you can change settings 'n stuff.
  2. That solution works for every game that has to update through the steamcmd, you just have to adjust the update id. You can get those from here: https://steamdb.info/app/896660/ About the server configuration: Instance > Configuration > Server
  3. Both are default settings, I'm a long time AMP user, that's nothing new to me. Just checked the logs and saw it's the mac address. It's deactivating it keys, because the mac address did change even though I applied a static one? Edit: Working just fine after manually inserting the key into the instance again.
  4. That's something CorneliousJD can't fix for you. It's an old AMP bug they even tell about on Discord. They normally would fix this for you in a second, but I guess you told 'em you're using the Docker application through Unraid. Fix: Right click your instance > Browse Datastore > Edit the GenericModule.kvp > Change the matching 2 lines to those: App.UpdateSource=Multi App.UpdateSources=[{"UpdateStageName": "SteamCMD Download","UpdateSourcePlatform": "All", "UpdateSource": "SteamCMD", "UpdateSourceData": "896660"}] ------ But I also got a qu