subye

Members
  • Posts

    4
  • Joined

  • Last visited

subye's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hi, everyone. I have used search bar profusely and do not see anyone mention this so I intend to start this thread and clear few possible causes for new MAC os. Previously, I had a good run with Catalina and it had no problem with GPU passthrough while I installed X299 with Rx560 graphic card. But after I tries to upragde my OS to Monterey, no matter what SMBIOS I uses, it alwasy shows black screen after the OS selection pannel and before the Apple Logos shows up. I tried to upradde kext ,used boot-arg, selected vbios but to no avail. Since my system could boot normally if the OS is Catalina, I believe the probelms lies in the new OS. The similar situation that was mentioned by everyone else does not eactly fouces on issue with the OS system but hardware probelms or older version MacOS that is proved to be working if every setting is correct. So I am curious if there is anyone that could use Monterey and passed through similar gpu to the OS
  2. Hi, Thanks for offering help. I have disabled VPN on router and passed the test. But still cannot access remotely.
  3. I configured my router with a VPN service so that all the traffic will be through the router with an external IP address that match my VPN server. But the problem with this is the unraid read the incorrect WAN IPv4 address, which is not ISP address but the VPN server address. I set up the port forwarding in the router, yet it shows server unreachable. How can I fix this? The attached picture shows the IP address of the VPN server. I can access 10.10.10.10:443/Main But Cannot access MY Real IP address:Port that is forwarding to 443 Also the port is open outside my local network.