Exilepc

Members
  • Posts

    39
  • Joined

  • Last visited

Everything posted by Exilepc

  1. @JorgeB @trurl Strange update - I was having trouble stopping the parity check to check the IP, so I booted into safemode gui and it has been up for over 2 days...
  2. I am working on setting up a syslog server via graylog on another unraid box
  3. @trurl Please see the link above... That is the syslog file
  4. @trurl https://www.dropbox.com/s/2fxqm3nj6o3g5bo/syslog?dl=0 For some reason it is 4+ gb... not sure why
  5. @trurl and @JorgeB The unraid server now crashes after 10 minutes...
  6. I have made the changes in the Bois and enabled syslog. I have also attached diagnosticstower-diagnostics-20211111-1435.zip
  7. I have a Unraid server that I setup at my grandmothers house as an off-site replication ~150 miles. It been there for about a year. It has gone offline a few times. PC Doctor reports everything is fine. I pulled it and brought it back to my shop and left it just powered on for a week and it crashed again. There seems to be a kernel panic on the screen (see attached images). The only thing I can make out on the screen is 'button on video thermal' I have also attached thermal images. Any help would be great, thanks.
  8. Nope, The issue has not been so pronounced until tonight... So I googled it tonight and this is one of the top posts... Its kinda sad...
  9. Most of the dockers have not been slow, only plex, smb and webgui. Parity checks and the like have been at 90-160mb/s.
  10. Moved docker vm to a cache only share still getting high IOwait....
  11. I need some help... I have been having high IOwaits for a few months now. Its driving me up the wall... Specs: Unraid system: Unraid server Pro, version 6.8.3 Model: Custom Motherboard: Supermicro - X8DT6 Processor:Intel® Xeon® CPU E5620 @ 2.40GHz HVM: Enabled IOMMU: Disabled Cache:L1-Cache = 256 kB (max. capacity 256 kB) L2-Cache = 1024 kB (max. capacity 1024 kB) L3-Cache = 12288 kB (max. capacity 12288 kB) Memory: 48 GB (max. installable capacity 384 GB) Network:bond0: fault-tolerance (active-backup), mtu 1500 eth0: 1000Mb/s, full duplex, mtu 1500 Kernel:Linux 4.19.107-Unraid x86_64 OpenSSL:1.1.1d P + Q algorithm:5892 MB/s + 8187 MB/s Steps to fix issues: I have been having a high amount of IOwait issues. I have tried everything that has been the issue for others: Add a second SSD to cache Move Deluge to its own SSD via unmounted drives Switched from Plex to Emby Added a nVidia 1660 Ti for Emby Disabled and removed Dynamix Cache Directories, waited a week and re-added it DiskSpeed docker on all drives Changed the Parity drive to Seagate Ironwolf Pro (second one still in shipping put in a HP Enterprise as temp Parity) Replaced all drives what errors (even ones with 1 error 3 drives) Disabled the specter and meltdown protections Replaced both CPU Coolers with dual noctua fans Added Memory fans to the system, to solve memory heat issues Change to a new case (Fractal design define 7lx) from 24 bay supermicro Added 8 case fans Using 18 - 3.5 drives and 5 - 2.5 drives Removed all 1 TB drives Watched NetData, htop and Glances like a hawk for any signs as to what it causing the issue I am still getting the IOwait errors messages, and the system is very slow. tower2-diagnostics-20200502-2038.zip
  12. I have a X8DT3-F with 2x xeon e5620 and 48 gb of ram, 18 drives + 2 parity (40 tb useable) 512gb SSD cache and 500 gb SSD unsigned for deluge. (latest Bios, IPMI, and Stable UnRIAD (IPMI tools installed)) I am having an issue randomly the alarm sounds and the fans go full blast, but nothing is reported via IPMI. The only thing I can think of is there is a CPU temp error as they only display as 'Low'. I have also noted that docker actions (create, update, start and store) are extremely slow and even with 1 or 2 small lightweight dockers running CPU load is maxed on random CPU cores. I am thinking that the cheap CPU cooler is causing the temps to get high then having to over correct, but as I cant get a temp other then 'low' I am not 100%. Any advice or direction would be great.
  13. I have reinstalled 3-4 times without any luck, I have also confirmed the deletion all of the files when uninstalled.
  14. plugin: installing: https://raw.githubusercontent.com/olehj/disklocation/master/disklocation-master.plg plugin: downloading https://raw.githubusercontent.com/olehj/disklocation/master/disklocation-master.plg plugin: downloading: https://raw.githubusercontent.com/olehj/disklocation/master/disklocation-master.plg ... done Installing plugin... Plugin folder /boot/config/plugins/disklocation already exists Checking existing package /boot/config/plugins/disklocation/disklocation.2020.03.18.zip... Latest package does not exist /boot/config/plugins/disklocation/disklocation.2020.03.18.zip Saving any previous packages from /boot/config/plugins/disklocation Attempting to download plugin package https://github.com/olehj/disklocation/archive/master.zip... Package disklocation.2020.03.18.zip downloaded to /boot/config/plugins/disklocation Extracting plugin package... Archive: /boot/config/plugins/disklocation/disklocation.2020.03.18.zip e599504d5f93068fbcffe0329e5ed577e773adc4 creating: /tmp/disklocation-packages/disklocation-master/ inflating: /tmp/disklocation-packages/disklocation-master/COPYING inflating: /tmp/disklocation-packages/disklocation-master/README.md inflating: /tmp/disklocation-packages/disklocation-master/disklocation-devel.plg inflating: /tmp/disklocation-packages/disklocation-master/disklocation-master.plg creating: /tmp/disklocation-packages/disklocation-master/disklocation/ inflating: /tmp/disklocation-packages/disklocation-master/disklocation/disklocation.cron inflating: /tmp/disklocation-packages/disklocation-master/disklocation/disklocation.page inflating: /tmp/disklocation-packages/disklocation-master/disklocation/disklocationConfig.page inflating: /tmp/disklocation-packages/disklocation-master/disklocation/disklocationConfig_allocations.page inflating: /tmp/disklocation-packages/disklocation-master/disklocation/disklocationConfig_drives.page inflating: /tmp/disklocation-packages/disklocation-master/disklocation/disklocationConfig_main.page inflating: /tmp/disklocation-packages/disklocation-master/disklocation/disklocationConfig_system.page inflating: /tmp/disklocation-packages/disklocation-master/disklocation/disklocation_dashboard.page inflating: /tmp/disklocation-packages/disklocation-master/disklocation/disklocation_devices.page inflating: /tmp/disklocation-packages/disklocation-master/disklocation/disklocation_info.page creating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/ inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/config.php inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/config_drives.php inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/config_system.php inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/config_trayalloc.php inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/devices.php inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/info.php inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/locate.php creating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/script/ inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/script/locate_script_bottom.js inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/script/locate_script_top.js.php inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/sqlite_tables.php creating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/styles/ inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/styles/disk.css.php inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/styles/help.css inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/styles/signals.css inflating: /tmp/disklocation-packages/disklocation-master/disklocation/pages/system.php Extraction done. Package file disklocation.2020.03.18.zip extracted. Adding disks into database, please wait... this might take a while... Warning: SQLite3::exec(): table settings has no column named grid_count in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 442 table settings has no column named grid_count Warning: SQLite3::exec(): cannot start a transaction within a transaction in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 475 cannot start a transaction within a transaction Warning: SQLite3::exec(): no such column: hash in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 498 no such column: hash Warning: SQLite3::exec(): cannot start a transaction within a transaction in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 527 cannot start a transaction within a transaction Warning: SQLite3::exec(): cannot start a transaction within a transaction in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 629 cannot start a transaction within a transaction Warning: SQLite3::exec(): cannot start a transaction within a transaction in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 659 cannot start a transaction within a transaction Warning: SQLite3::exec(): cannot start a transaction within a transaction in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 692 cannot start a transaction within a transaction[151200] system.php:92 @ functions: Debug function active. [151200] system.php:1083 @ array: LSSCSI:24 [151200] system.php:1100 @ loop: Scanning: 0:0:0:0 Node: /dev/sg0 [151200] system.php:1100 @ loop: Scanning: 2:0:1:0 Node: /dev/sg3 [151201] system.php:1110 @ SMART: #:1|DEV:2:0:1:0=array [151201] system.php:1133 @ HASH: #:1:3c20c5acb192a8368271ec0a27bdfe26c4d8e4e732ccca6a909a88c05bad3254 Warning: SQLite3::query(): Unable to prepare statement: 1, no such column: hash in /usr/local/emhttp/plugins/disklocation/pages/system.php on line 311 Fatal error: Uncaught Error: Call to a member function fetchArray() on bool in /usr/local/emhttp/plugins/disklocation/pages/system.php:313 Stack trace: #0 /usr/local/emhttp/plugins/disklocation/pages/system.php(1135): find_and_unset_reinserted_devices_status(Object(DLDB), '3c20c5acb192a83...') #1 {main} thrown in /usr/local/emhttp/plugins/disklocation/pages/system.php on line 313 Plugin installed successfully! plugin: installed Updating Support Links Getting an error when installing app and I am getting this when I try to open it Warning: SQLite3::exec(): table settings has no column named grid_count in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 442 table settings has no column named grid_count Warning: SQLite3::exec(): cannot start a transaction within a transaction in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 475 cannot start a transaction within a transaction Warning: SQLite3::exec(): no such column: hash in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 498 no such column: hash Warning: SQLite3::exec(): cannot start a transaction within a transaction in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 527 cannot start a transaction within a transaction Warning: SQLite3::exec(): cannot start a transaction within a transaction in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 629 cannot start a transaction within a transaction Warning: SQLite3::exec(): cannot start a transaction within a transaction in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 659 cannot start a transaction within a transaction Warning: SQLite3::exec(): cannot start a transaction within a transaction in /usr/local/emhttp/plugins/disklocation/pages/sqlite_tables.php on line 692 cannot start a transaction within a transaction Warning: SQLite3::query(): Unable to prepare statement: 1, no such table: settings_group in /usr/local/emhttp/plugins/disklocation/pages/system.php on line 1298 Fatal error: Uncaught Error: Call to a member function fetchArray() on bool in /usr/local/emhttp/plugins/disklocation/pages/system.php:1300 Stack trace: #0 /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(520) : eval()'d code(21): require_once() #1 /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(520): eval() #2 /usr/local/emhttp/plugins/dynamix/template.php(60): require_once('/usr/local/emht...') #3 {main} thrown in /usr/local/emhttp/plugins/disklocation/pages/system.php on line 1300 Any ideas?
  15. My old system's cashe drive bit the dust and the whole unraid is not working So building a new system I had 7 drives in unraid, USB boots just fine (New Drives) Add in the rest of the drive to my system 24 in total and it will no longer boot from the usb drive. (14 drives from the old system) Things I have done Made a brand new unraid drive on a different usb stick Factory reset bios and enabled usb stick (Labeled) as only boot device Changed USB ports (Internal to External) Installed new HBA card (From old unraid server) (All drives show up) Server is a SuperChassis 846EL1-R900B (SAS2) with a X8DTE-F MB 16 intel cores 12 gb ram LSI SAS 9211-8i 750 Watt Corsair TX750M The system keeping saying to insert boot media or retry.... I could really use some help to keep me from loosing my mind..... Please and Thank You
  16. I was moving 3 tb of files to a new dir, the putty screen was acting up and sent this command "mv /mnt/user/Downloading/downloaded// /mnt/user/TV/*.*" the issue is the double // after /mnt/user/Downloading/downloaded I am looking for the files.... any help would be great
  17. I went from 10 drives to 18 drives, most of the new drives (2tb & 3tb) are used, pulled from one of my colo servers (got 5tb drives in the servers now). Yet 4 of them are not showing up... I have checked the bays and one of the new.used drives that does show up works in all the hot swap bays.... I did notice this but I am not sure its related Oct 26 22:01:32 Tower kernel: be2net 0000:01:00.0: PCIe error reporting enabled Oct 26 22:01:32 Tower kernel: mpt3sas version 13.100.00.00 loaded Oct 26 22:01:32 Tower kernel: ahci 0000:00:1f.2: version 3.0 Oct 26 22:01:32 Tower kernel: be2net 0000:01:00.0: FW version is 3.103.397.31 Oct 26 22:01:32 Tower kernel: be2net 0000:01:00.0: Adapter does not support HW error recovery Oct 26 22:01:32 Tower kernel: be2net 0000:01:00.1: be2net version is 11.1.0.0 Oct 26 22:01:32 Tower kernel: be2net 0000:01:00.1: PCIe error reporting enabled Oct 26 22:01:32 Tower kernel: mpt2sas_cm0: Current Controller Queue Depth(1596),Max Controller Queue Depth(1720) Oct 26 22:01:32 Tower kernel: be2net 0000:01:00.1: FW version is 3.103.397.31 Oct 26 22:01:32 Tower kernel: be2net 0000:01:00.1: Adapter does not support HW error recovery Oct 26 22:01:32 Tower kernel: mpt2sas_cm1: Current Controller Queue Depth(1880),Max Controller Queue Depth(2015) Oct 26 22:01:33 Tower kernel: be2net 0000:01:00.0: be2net version is 11.1.0.0 Oct 26 22:01:33 Tower kernel: be2net 0000:01:00.0: PCIe error reporting enabled Oct 26 22:01:34 Tower kernel: be2net 0000:01:00.0: FW version is 3.103.397.31 Oct 26 22:01:34 Tower kernel: be2net 0000:01:00.0: Adapter does not support HW error recovery Oct 26 22:01:34 Tower kernel: be2net 0000:01:00.1: be2net version is 11.1.0.0 Oct 26 22:01:34 Tower kernel: be2net 0000:01:00.1: PCIe error reporting enabled Oct 26 22:01:34 Tower kernel: be2net 0000:01:00.1: FW version is 3.103.397.31 Oct 26 22:01:34 Tower kernel: be2net 0000:01:00.1: Adapter does not support HW error recovery One of the drives is giving me errors but until the preclear is done I am not going to remove it tower-diagnostics-20171026-2233.zip