Jump to content

fnd0001

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fnd0001

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed
  1. Amazing. Thank you very much. The latest plugings .. work wonderfully and fixed my problems. Thanks again for all the hard work.
  2. Hello Thank you for the plugins, and the help provided. Newbie - so please bear with me. I am having a problem with the plugins, and am hoping that one of the experts here can help. I have just upgraded to unraid 6 , and the latest PhAze plugins. I don't see any setting for the plugins , on the setting page. Brand new install - Cleane everything out, and started with a clean install of unraid and plugins. Here is what I have in my package folder root@Tower:/etc/rc.d# cd /boot/packages root@Tower:/boot/packages# ls curl-7.31.0-x86_64-1.txz* python-2.7.5-x86_64-1.txz* git-1.8.4-x86_64-1.txz* python-cheetah-2.4.4-x86_64-1 libffi-3.0.13-x86_64-2.txz* sqlite-3.7.17-x86_64-1.txz* libidn-1.25-x86_64-2.txz* zlib-1.2.8-x86_64-1.txz* root@Tower:/boot/packages# Here is what I have in my plugin folder root@Tower:/boot/config# cd plugins root@Tower:/boot/config/plugins# ls dynamix/ dynamix.plg* images/ sickbeard_alt/ sickbeard_alt.64bit.plg* i can run the plugin from the command window or the webgui. It come back, and says installed OK. I can go the sickbeard_alt folder and change the cfg file to enable and set the directories, etc, which works find. I restart from /etc/rc.d - which works fine I go to the webgui - under the setting tab - and i see the sick-beard_alt icon, (great). If I double click, I expect to setting option, and other bits and pieces, but I get a blank screen (see attachments) If I go to the sickbeard page ( port 8082) - it is working. What am I doing wrong ? It does this for all the plugins . Any help would be greatly appreciated. Thanks FD