This is a newer issue for me and I havent been able to complete a parity check in quite some time because of this, I have no other crashes or locks while its operating normally. I mainly use this server as a media server for plex, and have had it running without issues for about 2 years now. Over time I have slowly added more and more drives, currently have 10 16TB drives in total, with one being a parity disk, running on a unique CWWK Intel N100 cpu/board. Its not the most powerful but I have been able to complete parity checks in about 1.5 days every time, up until a few months ago I started to get hard locks when trying to perform a parity check. Syslog-prev does not really point to anything obvious, I thought maybe as I have been increasing in total storage being available and used, its putting more strain on the system and so I have tried to shut down all docker containers and run and that seems to have the best results but still around 70% complete it hardlocked on me. If all dockers are running then it only makes it to about 7-9%, I just tested the ram and I did have two errors pop up with bit flip and walking zeroes failing at a specific address, so perhaps my memory stick is starting to fail? I will clean and reseat the memory, I have it running in its default speed of 4800mt so its not overclocked or running xmp. I just dont know what else it could be at this point, or why its tough to narrow down this issue and why its so random. By Hardlock I mean the system is still on, still has power but no longer shows up on tailscale, is not accessible locally, nothing.
tower-diagnostics-20260922-1858.zip