Jump to content

rymalco

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rymalco

  • Rank
    Member

Converted

  • Gender
    Undisclosed
  • URL
    http://youtu.be/oHg5SJYRHA0
  • Location
    NZ
  1. Of course...you are right. Doh! Thanks for your replies; CPU was fried. Luckily a friend had some old gear that has now got up and running my server. Upside? The new CPU is 64 bit so I get to play with v6.5.2!
  2. Hi friendly Forum folks, My trusty unRAID server is usually a sight to behold; a collection of odd computing gear happy in their second or third careers. The server died over the weekend. Sad day. Ancient FSP PSU not working? Confirmed. Replaced with flashy new one. Machine starts; yay! Doesn't boot; boo! Has something else failed? The MOBO? The CPU? I hope not! I'm rather attached to my 18yr old GA-8SIML MOBO and Pentium 4 Prescott CPU. Has the cheap boot USB died? That would be my preference... So on to my first dilemma friends - I can't find a 32bit unRAID software download to flash another bootable USB. Can someone point me to where I might find a download link? Yours graciously, rymalco
  3. Looks like the plg needs openssl-solibs-1.0.1c-i486-3.txz url updated: http://slackware.cs.utah.edu/pub/slackware/slackware-14.0/slackware/a/openssl-solibs-1.0.1c-i486-3.txz
  4. hmmmmm.....been putting off buying new hardware and upgrading to v6 for some time...
  5. Thanks for your solution. Was having the exact same problem... Cheers all,
  6. OK! Just tried again, Success! Plugin / Build Local Version Online Version OpenVPN Plugin Version 2.7.7 2.7.7 OpenVPN Software Build OpenVPN 2.3.2 2.3.2 THANK YOU PETER!
  7. :'( Plugin / Build Local Version Online Version OpenVPN Plugin Version 2.7.7 2.7.7 OpenVPN Software Build OpenVPN 2.3.2 2.3.2 (used the plugin "Update Plugin" feature)
  8. Plugin / Build Local Version Online Version OpenVPN Plugin Version 2.7.6 2.7.6 OpenVPN Software Build OpenVPN 2.3.2 2.3.2 Used original "CA Toronto.ovpn"
  9. OK - Now not working for me. BTW - I have zero coding knowledge and am simply copying and pasting in the hope it helps provide you with the information to fix... Deleted previous version of plugin, fresh install as per page 1 instructions. Downloaded PIA files from: https://www.privateinternetaccess.com/openvpn/openvpn.zip Plugin / Build Local Version Online Version OpenVPN Plugin Version 2.7.5 2.7.5 OpenVPN Software Build OpenVPN 2.3.2 2.3.2 Attempted to connect to VPN - Plugin creates new file: "Toronto.ovpn" which contains: Deleted new "Toronto.ovpn", and removed space from original .ovpn file and attempted to connect to VPN: Produced this error report: The "CAToronto.ovpn" file now has the following two lines added at the end:
  10. Thanks Peter for great plugin! Got it working with PIA after a bit of tweaking of the .ovpn file as per other users. I was finding that the plugin was writing "status /tmp/openvpn/openvpn-status.log" directly after "auth-user-pass /boot/openvpn/password.txt" like: "auth-user-pass /boot/openvpn/password.txtstatus /tmp/openvpn/openvpn-status.log" and getting the same error message as adamrobles was getting. inserting an extra line after "auth-user-pass /boot/openvpn/password.txt" seemed to fix this... Thanks again!