bubbl3

Members
  • Posts

    69
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

bubbl3's Achievements

Rookie

Rookie (2/14)

4

Reputation

  1. I run Tdarr for a week then started to randomly have this issue, resolved by running both server and node in a VM which uses network shares paths instead of accessing /mnt/user directly.
  2. Used to dump my RTX A4000 vbios, attached in case someone else needs it. RTX A4000 - 16gb.rom
  3. Try with this: /usr/sbin/ethtool -s eth0 speed 2500 duplex full /usr/sbin/ethtool -s eth1 speed 2500 duplex full /sbin/ifconfig eth0 down /sbin/ifconfig eth1 down /sbin/ifconfig eth0 up /sbin/ifconfig eth1 up Hopefully bringing the interfaces down and up will solve the issue 🤞
  4. LAN adapter: Intel X550-T2 Switch: TP-Link TL-SG108-M2 [8086:1563] 07:00.0 Ethernet controller: Intel Corporation Ethernet Controller 10G X550T (rev 01) [8086:1563] 07:00.1 Ethernet controller: Intel Corporation Ethernet Controller 10G X550T (rev 01) Asus XT8 access point can successfully negotiate 2.5Gbit link on the switch, but the Intel X550-T2 only negotiates 1Gbit, 2500baseT/Full and 5000baseT/Full are listed as supported but are not advertised: root@Mammuth:~# ethtool eth0 Settings for eth0: Supported ports: [ TP ] Supported link modes: 100baseT/Full 1000baseT/Full 10000baseT/Full 2500baseT/Full 5000baseT/Full Supported pause frame use: Symmetric Supports auto-negotiation: Yes Supported FEC modes: Not reported Advertised link modes: 100baseT/Full 1000baseT/Full 10000baseT/Full Advertised pause frame use: Symmetric Advertised auto-negotiation: Yes Advertised FEC modes: Not reported Speed: 1000Mb/s Duplex: Full Auto-negotiation: on Port: Twisted Pair PHYAD: 0 Transceiver: internal MDI-X: Unknown Supports Wake-on: d Wake-on: d Current message level: 0x00000007 (7) drv probe link Link detected: yes Manually setting link speed with ethtool -s eth0 speed 2500 duplex full successfully sets the link to 2.5Gbit: root@Mammuth:~# ethtool eth0 Settings for eth0: Supported ports: [ TP ] Supported link modes: 100baseT/Full 1000baseT/Full 10000baseT/Full 2500baseT/Full 5000baseT/Full Supported pause frame use: Symmetric Supports auto-negotiation: Yes Supported FEC modes: Not reported Advertised link modes: 2500baseT/Full Advertised pause frame use: Symmetric Advertised auto-negotiation: Yes Advertised FEC modes: Not reported Speed: 2500Mb/s Duplex: Full Auto-negotiation: on Port: Twisted Pair PHYAD: 0 Transceiver: internal MDI-X: Unknown Supports Wake-on: d Wake-on: d Current message level: 0x00000007 (7) drv probe link Link detected: yes Everything works correctly but is not persistent after reboot, solved by adding commands in the go file to set ports speed at boot: root@Mammuth:/boot/config# cat go #!/bin/bash # Start the Management Utility /usr/local/sbin/zenstates --c6-disable /usr/local/sbin/emhttp & ln -s /boot/scripts/diskmv /usr/sbin ln -s /boot/scripts/consld8 /usr/sbin /usr/sbin/ethtool -s eth0 speed 2500 duplex full /usr/sbin/ethtool -s eth1 speed 2500 duplex full Had this issue in Archlinux as well and it was fixed in June 2021 with the Network Manager 1.32 release.
  5. Also the mover didn't move all files to the cache drive once the cache share was set to use only the cache, all worked fine once I disabled docker and moved all appdata folders into the cache drive.
  6. I can't find any of those options in the UI, but they are in share.cfg and they do work if manually edited.
  7. Yep, I could just not use the mover, the appdata share was set to cache only but that didn't enable the use of the cache in share.cfg, doing that manually fixed all my issues.
  8. That was it, the value was set to "no": After changing that and rebooting I can use the mover: And the cache drive is not empty anymore: Thanks @johnnie.black
  9. I have it enabled there for appdata, then why the mover doesn't it enabled? also, how does one move all the existing data to the cache drive without the mover? Hopefully not manually...
  10. I can't enable cache, there are no options under global share settings: Tried a new config, etc. See no cache options. Also attached diagnostics. mammuth-diagnostics-20200721-1644.zip
  11. Just to provide an update, been almost 4 hours now and my temps have been back to what I am used to: The only change made was to set the spin down time from default to 15 mins, I guess I could probably go for something less aggressive, but will wait couple of days. Thanks @bonienl for the help.
  12. @bonienl temps are going down, but temps didn't update in the UI since boot 25 minutes ago. For example I can see both SDH and SDI have much lower temps than reported in the UI. EDIT: took 40 mins for the UI to update, is that normal? EDIT2: not sure what is going on, they updated again 20 mins later Not sure how setting spin down to 15 mins made temps lower so fast. Never had temps issues before as I said, not even during parity check they got so hot.
  13. No, it's set to default, should I manually set it?
  14. I would agree, but why they stay max 42C during the parity sync, with all the disks active.