Jump to content

Nitsuj

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nitsuj

  • Rank
    Member

Converted

  • Gender
    Undisclosed
  1. hello everyone. sorry for the delay...life happenned. So to continue. if i turn off bonding i can see and connect to the tower. if i turn on bonding, i loose the connection. any ideas? i never had issues before this update
  2. I have changed the name of the server as requested. As for accessing the shares, i have tried on a win 7, 8.1 and 10, as well as an imac and mac min. cant access them any way or how. Plex plays the shares and seems to run. i will try your suggestion about redoing the network set up. thanks again
  3. ok, still unable to access tower over ip/network. plex now shows error shaka 9009 on every file onl;y when i play them on the server. all other apps seem ok. i will check more of my media. im lost help superstars!
  4. also, since i upgraded to 6.5 my shares no longer auto mount...
  5. just curiouys, why is this an issue now? i have had that server name for over 2 years now? ill try it but am lost as to why
  6. here is the file evilmonkeybrain-diagnostics-20180605-1339.zip
  7. Hello, i am unsure where the "Ned Help" sticky is.
  8. Hello, thx for the replies. I updated from 6.5.1 to 6.5.2. The computer has an ip address. can ping and can access stuff on the server (plex, ect...) i am unable to access from any computer via name, ip or network. Im at a loss. I followed all Limeteck instructions.
  9. yes it receives an ip address, i can surf the net and speed test. but no access to tower from another computer nor is it visible in network
  10. yes i updated from 6.5.0 to 6.5.1 to 6.5.2 on all the other servers it worked. on one i can no longer aqccess it via network or ip
  11. Hello all. Since upgrading to 6.5.2 one of my servers is no longer showing in network, nor am i able to access it via tower or ip address. Another server i have, i did the update on and no issues. Im a t a loss here. i followed the other guides. Im not sure whats going on. Any help would be appreciated.
  12. Hello all. Since upgrading to 6.5.2 one of my servers is no longer showing in network, nor am i able to access it via tower or ip address. Another server i have, i did the update on and no issues. Im a t a loss here. i followed the other guides. Im not sure whats going on.
  13. hello all, last night i upgraded UNRAID to 6.5.2...big mistake...since then nothing but issues. Plex is my biggest concenr. nothing seems to work. if i manage to get the container installed it either cannot find my server...or if it does live tv and other stuff not working. please in need of help