Jump to content

jasont777

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About jasont777

  • Rank
    Newbie
  1. +1. The forums have a better login page than the server gui!
  2. You guys rock! I found the option to disable secure boot and also disable UEFI and it boots great! Thanks!!!
  3. yeah, the flash drive does show up in the hard drive list. I moved it up to the top but it didn't have any effect. the BIOS doesn't detect the flash drive as bootable. It just skips over it and says insert bootable media. Unless I press F10 for the boot list and manually select it.
  4. Thanks for the reply, only 1 flash drive shows on my boot drive list in BIOS
  5. Greetings! I'm just started using UNRAID and I'm having some trouble with my install. I have an Intel Corporation - DH67GD w/ Intel® Core™ i5-2500 CPU @ 3.30GHz. I'm having trouble getting my server to boot. No matter the BIOS settings I use UNRAID just won't boot automatically. However, if I manually open the boot menu and select the flash drive the server boots fine. BIOS settings I've tried: USB 3.0 - on and off Legacy USB - on and off Boot from USB device - on and off Boot from USB device first - on and off and basically every combination of those I could think of. I've used a windows bootable installation flash drive with this setup with no issues. Also I found this post but none of the attachments seem to be present anymore. Any help would be greatly appreciated. Thanks.