Diggewuff

Members
  • Posts

    152
  • Joined

  • Last visited

Everything posted by Diggewuff

  1. Having the possibility to set fanspeeds in bios usually means that fanspeed isn't controlled by BMC and therefor not controllable via IPMI, please tell me which Mainbord you are using!
  2. On my x11 Board I cannot set thresholds. Wht I can set using ipmi or ipmi raw commands is: static fan speeds per Zone SM Auto fanspeed modes
  3. Fancontroll isn't avalable for Supermicro boards just jet.
  4. That sounds great. Can't wait for using that on my x11 board to get rid of my static speed hardware controller. What I noticed is that having a polling time of some minutes is nice to control the temperature of HDDs but if the main CPU Fan is controlled by that, less than a few seconds will be a little so log to cool down a temperature spike based one spontaneous heavy processing of higher TDP CPUs?! Correct me if I'm wrong with that.
  5. Great. But take a look at those scripts, they have some very nice features like: swapping cpu zone and perepheral zone to use the lager amount of fan 1-4 headers for disks and fan A for cpu exact temperature regulation based on pid Setting up a lower threshold to overcome the stalling prevention spinup SM-Boars performing on low rpm fans ...
  6. #There is also a command to get the current auto modes. ipmi-raw 00 30 45 00 #or to set them ipmi-raw 00 30 45 01 0X The values are: Standard: 0 Full: 1 Optimal: 2 Heavy IO: 4 Maybe these scripts are great for orientation. https://forums.freenas.org/index.php?resources/fan-scripts-for-supermicro-boards-using-pid-logic.24/ If you want to test with a X11 SSi-LN4F Board feel free to ask for a Remote Desktop session.
  7. Great dyou think this is implementable to your plugins fancoltrol feature?
  8. On my x11 there are the modes Standard, High IO, Fullspeed and Optimal. But there is also the Option to set the Speed of the Fan groups Fan (1,2,3,4) and Fan A to a specific PWM value in steps between 0 and 64 using IPMI Raw Commands. For example: #100% duty cycle ipmitool raw 0x30 0x70 0x66 0x01 0x00 0x64 #50% duty cycle ipmitool raw 0x30 0x70 0x66 0x01 0x00 0x32 Great examples at this thread. https://forums.freenas.org/index.php?threads/script-to-control-fan-speed-in-response-to-hard-drive-temperatures.41294/ Would be very nice to have that implemented to the Plugin.
  9. Great Deal. Did you checked the jumper? Maybe the Port is even just disabled. ?
  10. I just built a server on a E3-1245v6 and a X11 SSi-LN4F can't use the internal graphics but bought the processor nevertheless because it was only 5€ extra. I'm not sure if it helps on transcoding...? But a transcoded 4K HVEC stream on plex don't bothers the cpu very much. I have full console access including bios over ipmi in the web browser over HTML5 (no crappy java like on the asus board i had before) and also have access to console using vga powered by the on board Aspeed 2400 chip. A problem of the SM Boards is the Fancontoll of low rpm fans. Buy fans that spin at least on 500RPM on 50% PWM value!!!!!!
  11. UnRaid SMB Share Connected to Nextcloud Sorry for the German language in Nextcloud screenshot. SMB Host is Nextcloud Host.
  12. If I could help in finding the issue, maybe by a remote desktop session, that'd be no problem.
  13. Sorry it's NC12:60 already corrected my mistake.
  14. I tried the newest releases. Protected SMB shares are still not working and as I'm working only on SMB shares as storage directories I further need to stay on Nextcloud built :60 but Letsencrypt :62 is working fine again.
  15. At first thank you for these great plugin. I just set up my first self bult Server based on a Supermicro X11SSi-LN4F Mainboard. Im pretty convinient, but the Fan Control is still a big Problem. Supermicro Auto Fan modes aren't cooling my System well and Dustfilters aren't working, because there is negative air pressure in the case. To end up with a question. Will the Fan Controll support for Supermicro Boards be available soon? Edit: My 140mm Low RPM max 1000RPM Fans are continously ramping up and down when they are on any of the Auto modes. I already lowerd the sensor tresholds because some forums where saying that will stop the Mainboard from doing this, but noting. Curently i have my case Fans on a Static non controlled Fan driver. Maybee anybody has had the Same issue. And cold help me...
  16. At my place the new update aren't fixing anything else then the reachability of nextcloud through lets encrypt, this is working again. Whats Still not working: Uploads through Web UI error message [HTTP/2.0 500] Sync with Mac OS client multiple red markt errors not saying what is wrong SMB shares authentication not working shares accessible by guest are getting mounted
  17. But there is still no information if that fixes the issue regarding smb shares.
  18. Set the repository in UnRaid to linuxserver/letsencrypt:58
  19. Ok thats good, but I'm still new to configuring Reverse proxies and maybe don't feel as comfortable as you do in adding new variables to the whole system. I'll stay at the working unmanipulated version. But im sure these kind of discussions will help fixing the root of the problems.
  20. I rather use an older, working version of software than using the newest version only working with a workaround, witch is not recomended by the developer and maybe not working anymore when the next update is coming.
  21. Did that also solves the problems regarding smb shares in linuxserver/nextcloud build 61?
  22. ok then I'll stay at linuxserver/nextcloud build 60 and linuxserver/letsencrypt build 58
  23. @CHBMB Would you say thats an appropriate workaround to make latest versions work?
  24. I figured out that running linuxserver/nextcloud Build 60 - Nextcloud 12.0.0 - linuxserver/letsencrypt build 58 There are no issues at all! Also tried linuxserver/letsencrypt build 60 with that version NC is accessible, but Web UI uploads ending in error message [HTTP/2.0 500] and sync using macOS client is also not working. In conclusion: STAY AT linuxserver/nextcloud Build 60 linuxserver/letsencrypt build 58 I figured out that running linuxserver/nextcloud Build 60 - Nextcloud 12.0.0 - linuxserver/letsencrypt build 58 There are no issues at all! Also tried linuxserver/letsencrypt build 60 with that version NC is accessible, but Web UI uploads ending in error message [HTTP/2.0 500] and sync using macOS client is also not working. In conclusion: STAY AT linuxserver/nextcloud Build 60 linuxserver/letsencrypt build 58