JohnnyBlaze99

Members
  • Posts

    16
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

JohnnyBlaze99's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. I am having the same issues as you are, on 6.8.3, latest binhex-plexpass version.
  2. upgrading to 6.8.0 seemed to fix the issue, whatever it was.
  3. Im having trouble with the containers. no matter which one i choose, it does not take me to a page to load media. As if there is no media server portion to the container. I can login and scroll around and change my user settings, but no option to add my media. Has there been a change I am not aware of? Fresh reinstall of os due ot crashed usb stick. Tried restoring appdata from ca backup/restore, but plex is the only one not coming back with settings. I get this message when trying to restore from CA Restore App Data : /usr/bin/tar: Plex Media Server: Directory renamed before its status could be extracted Tried deleting docker.img and still can't seem to get a fresh new install, even if ihave to redo settings, same issue. No media server to add media too.
  4. I keep getting this error everyday. Not sure why. Any ideas? My applist already crashed once, and i had to recreate all my dockers and vms. Event: Unraid Cache 2 SMART health [197] Subject: Warning [ZEUS] - current pending sector is 1 Description: CT2000MX500SSD1_1803E10B5BFA (sdp) Importance: warning then eventually 20 min later, ill get this Event: Unraid Cache 2 SMART message [197] Subject: Notice [ZEUS] - current pending sector returned to normal value Description: CT2000MX500SSD1_1803E10B5BFA (sdp) Importance: normal
  5. Good evening, needing some help with qbittorrent and sonarr. Seems like Sonarr is having an issue seeing the qbittorrent (Linuxserverio version) folder share. I tried adding in the share to Sonarr that qbittorrent uses, but still having a permissions issue? I also tried adding in the address in the download client area to show what shares the torrent downloader uses to match, but no dice? Any advice? Please see screenshot
  6. This worked. not sure what changed between the updates that caused this, but /config/transcode corrected the issue. Wondering where it will point though now? Will it still use the cache drive as a transcode, by using /mnt/cache/appdata/binhex-plex/transcode ?
  7. i grabbed the latest update, and now the cache drive that i had before working, is not, and causes the docker to crash. Tried mounting transcode to both cache, and now as you can see to an unassigned SSD, with same results. 2018-03-23 19:15:03,633 DEBG 'plexmediaserver' stderr output: terminate called after throwing an instance of 'std::runtime_error' what(): Codecs: Initialize: 'boost::filesystem::temp_directory_path: Not a directory: "/mnt/disks/Crucial_CT512MX100SSD1_14340D0B2B0E/transcode"' 2018-03-23 19:15:03,636 DEBG 'plexmediaserver' stderr output: ****** PLEX MEDIA SERVER CRASHED, CRASH REPORT WRITTEN: /config/Plex Media Server/Crash Reports/1.12.1.4885-1046ba85f/PLEX MEDIA SERVER/23cba4c2-6e78-f9ca-256f48f4-0f7f637c.dmp 2018-03-23 19:15:03,640 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22500921630160 for <Subprocess at 22500912017920 with name plexmediaserver in state STARTING> (stdout)> 2018-03-23 19:15:03,640 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22500912169328 for <Subprocess at 22500912017920 with name plexmediaserver in state STARTING> (stderr)> 2018-03-23 19:15:03,640 INFO exited: plexmediaserver (terminated by SIGABRT; not expected) 2018-03-23 19:15:03,640 DEBG received SIGCLD indicating a child quit 2018-03-23 19:15:06,646 INFO spawned: 'plexmediaserver' with pid 72 2018-03-23 19:15:06,658 DEBG 'plexmediaserver' stderr output: mkdir: cannot create directory ‘/mnt/disks’: Permission denied 2018-03-23 19:15:06,868 DEBG 'plexmediaserver' stderr output: terminate called after throwing an instance of 'std::runtime_error' what(): Codecs: Initialize: 'boost::filesystem::temp_directory_path: Not a directory: "/mnt/disks/Crucial_CT512MX100SSD1_14340D0B2B0E/transcode"' 2018-03-23 19:15:06,872 DEBG 'plexmediaserver' stderr output: ****** PLEX MEDIA SERVER CRASHED, CRASH REPORT WRITTEN: /config/Plex Media Server/Crash Reports/1.12.1.4885-1046ba85f/PLEX MEDIA SERVER/2d68e878-8b3a-56ce-2051c774-35ff8e62.dmp 2018-03-23 19:15:06,875 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22500912169328 for <Subprocess at 22500912017920 with name plexmediaserver in state STARTING> (stdout)> 2018-03-23 19:15:06,875 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22500921629872 for <Subprocess at 22500912017920 with name plexmediaserver in state STARTING> (stderr)> 2018-03-23 19:15:06,876 INFO exited: plexmediaserver (terminated by SIGABRT; not expected) 2018-03-23 19:15:06,876 DEBG received SIGCLD indicating a child quit 2018-03-23 19:15:06,876 INFO gave up: plexmediaserver entered FATAL state, too many start retries too quickly
  8. Hey TomSerious...if you are still monitoring this thread... here is what i did to get it to work... made sure in the container, that the AppData Config path, pointed to the /mnt/cache/appdata/binhex-plex. That seemed to resolve the issue for me..
  9. ok so once i set this path to the cache drive, seems like it fixed the problem...the default setting was set to appdata share on the drive, not the cache.... /mnt/cache/appdata/binhex-plex
  10. root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='binhex-plex' --net='host' -e TZ="America/Chicago" -e HOST_OS="unRAID" -e 'TRANS_DIR'='/config/transcode' -e 'UMASK'='000' -e 'PUID'='99' -e 'PGID'='100' -v '/mnt/user/Multimedia/':'/media':'rw' -v '/mnt/user/appdata/binhex-plex':'/config':'rw' 'binhex/arch-plex' ad7df5bb24f5aa69ab2d5f2f567be77d0e81892ba31a22eaaa7fddca46baabe4 The command finished successfully! ErrorWarningSystemArrayLogin Created by... ___. .__ .__ \_ |__ |__| ____ | |__ ____ ___ ___ | __ \| |/ \| | \_/ __ \\ \/ / | \_\ \ | | \ Y \ ___/ > < |___ /__|___| /___| /\___ >__/\_ \ \/ \/ \/ \/ \/ https://hub.docker.com/u/binhex/ 2018-03-01 17:09:24.610164 [info] Host is running unRAID 2018-03-01 17:09:24.655903 [info] System information Linux 3372d32003db 4.14.16-unRAID #1 SMP PREEMPT Wed Jan 31 08:51:39 PST 2018 x86_64 GNU/Linux 2018-03-01 17:09:24.706822 [info] PUID defined as '99' 2018-03-01 17:09:24.760116 [info] PGID defined as '100' 2018-03-01 17:09:24.831884 [info] UMASK defined as '000' 2018-03-01 17:09:24.878896 [info] Permissions already set for volume mappings 2018-03-01 17:09:24.924890 [info] TRANS_DIR defined as '/config/transcode' 2018-03-01 17:09:25.100142 [info] Starting Supervisor... 2018-03-01 17:09:25,349 CRIT Set uid to user 0 2018-03-01 17:09:25,349 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing 2018-03-01 17:09:25,353 INFO supervisord started with pid 7 2018-03-01 17:09:26,356 INFO spawned: 'plexmediaserver' with pid 48 2018-03-01 17:09:26,357 INFO reaped unknown pid 8 2018-03-01 17:09:26,696 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 23418431850904 for <Subprocess at 23418431848960 with name plexmediaserver in state STARTING> (stdout)> 2018-03-01 17:09:26,696 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 23418441460768 for <Subprocess at 23418431848960 with name plexmediaserver in state STARTING> (stderr)> 2018-03-01 17:09:26,697 INFO exited: plexmediaserver (exit status 255; not expected) 2018-03-01 17:09:26,697 DEBG received SIGCLD indicating a child quit 2018-03-01 17:09:27,700 INFO spawned: 'plexmediaserver' with pid 51 2018-03-01 17:09:27,910 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 23418432000512 for <Subprocess at 23418431848960 with name plexmediaserver in state STARTING> (stdout)> 2018-03-01 17:09:27,910 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 23418422882744 for <Subprocess at 23418431848960 with name plexmediaserver in state STARTING> (stderr)> 2018-03-01 17:09:27,910 INFO exited: plexmediaserver (exit status 255; not expected) 2018-03-01 17:09:27,910 DEBG received SIGCLD indicating a child quit 2018-03-01 17:09:29,914 INFO spawned: 'plexmediaserver' with pid 54 2018-03-01 17:09:30,120 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 23418441460480 for <Subprocess at 23418431848960 with name plexmediaserver in state STARTING> (stdout)> 2018-03-01 17:09:30,120 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 23418432000512 for <Subprocess at 23418431848960 with name plexmediaserver in state STARTING> (stderr)> 2018-03-01 17:09:30,120 INFO exited: plexmediaserver (exit status 255; not expected) 2018-03-01 17:09:30,121 DEBG received SIGCLD indicating a child quit 2018-03-01 17:09:33,125 INFO spawned: 'plexmediaserver' with pid 57 2018-03-01 17:09:33,341 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 23418441460480 for <Subprocess at 23418431848960 with name plexmediaserver in state STARTING> (stdout)> 2018-03-01 17:09:33,341 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 23418422882744 for <Subprocess at 23418431848960 with name plexmediaserver in state STARTING> (stderr)> 2018-03-01 17:09:33,342 INFO exited: plexmediaserver (exit status 255; not expected) 2018-03-01 17:09:33,342 DEBG received SIGCLD indicating a child quit 2018-03-01 17:09:34,343 INFO gave up: plexmediaserver entered FATAL state, too many start retries too quickly 2018-03-01 17:09:39,799 WARN received SIGTERM indicating exit request Created by... ___. .__ .__ \_ |__ |__| ____ | |__ ____ ___ ___ | __ \| |/ \| | \_/ __ \\ \/ / | \_\ \ | | \ Y \ ___/ > < |___ /__|___| /___| /\___ >__/\_ \ \/ \/ \/ \/ \/ https://hub.docker.com/u/binhex/ 2018-03-01 19:55:12.844181 [info] Host is running unRAID 2018-03-01 19:55:12.887352 [info] System information Linux 3372d32003db 4.14.16-unRAID #1 SMP PREEMPT Wed Jan 31 08:51:39 PST 2018 x86_64 GNU/Linux 2018-03-01 19:55:12.936982 [info] PUID defined as '99' 2018-03-01 19:55:12.987032 [info] PGID defined as '100' 2018-03-01 19:55:13.042689 [info] UMASK defined as '000' 2018-03-01 19:55:13.088508 [info] Permissions already set for volume mappings 2018-03-01 19:55:13.137439 [info] TRANS_DIR defined as '/config/transcode' 2018-03-01 19:55:13.286359 [info] Starting Supervisor... 2018-03-01 19:55:13,480 CRIT Set uid to user 0 2018-03-01 19:55:13,481 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing 2018-03-01 19:55:13,484 INFO supervisord started with pid 7 2018-03-01 19:55:14,487 INFO spawned: 'plexmediaserver' with pid 48 2018-03-01 19:55:14,487 INFO reaped unknown pid 8 2018-03-01 19:55:14,697 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22779147528600 for <Subprocess at 22779147526656 with name plexmediaserver in state STARTING> (stdout)> 2018-03-01 19:55:14,697 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22779157138464 for <Subprocess at 22779147526656 with name plexmediaserver in state STARTING> (stderr)> 2018-03-01 19:55:14,697 INFO exited: plexmediaserver (exit status 255; not expected) 2018-03-01 19:55:14,698 DEBG received SIGCLD indicating a child quit 2018-03-01 19:55:15,701 INFO spawned: 'plexmediaserver' with pid 51 2018-03-01 19:55:15,911 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22779147678208 for <Subprocess at 22779147526656 with name plexmediaserver in state STARTING> (stdout)> 2018-03-01 19:55:15,911 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22779138560440 for <Subprocess at 22779147526656 with name plexmediaserver in state STARTING> (stderr)> 2018-03-01 19:55:15,911 INFO exited: plexmediaserver (exit status 255; not expected) 2018-03-01 19:55:15,912 DEBG received SIGCLD indicating a child quit 2018-03-01 19:55:17,916 INFO spawned: 'plexmediaserver' with pid 54 2018-03-01 19:55:18,127 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22779157138176 for <Subprocess at 22779147526656 with name plexmediaserver in state STARTING> (stdout)> 2018-03-01 19:55:18,127 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22779147678208 for <Subprocess at 22779147526656 with name plexmediaserver in state STARTING> (stderr)> 2018-03-01 19:55:18,128 INFO exited: plexmediaserver (exit status 255; not expected) 2018-03-01 19:55:18,128 DEBG received SIGCLD indicating a child quit 2018-03-01 19:55:21,133 INFO spawned: 'plexmediaserver' with pid 57 2018-03-01 19:55:21,341 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22779157138176 for <Subprocess at 22779147526656 with name plexmediaserver in state STARTING> (stdout)> 2018-03-01 19:55:21,342 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22779138560440 for <Subprocess at 22779147526656 with name plexmediaserver in state STARTING> (stderr)> 2018-03-01 19:55:21,342 INFO exited: plexmediaserver (exit status 255; not expected) 2018-03-01 19:55:21,342 DEBG received SIGCLD indicating a child quit 2018-03-01 19:55:21,133 INFO spawned: 'plexmediaserver' with pid 57 2018-03-01 19:55:21,341 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22779157138176 for <Subprocess at 22779147526656 with name plexmediaserver in state STARTING> (stdout)> 2018-03-01 19:55:21,342 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22779138560440 for <Subprocess at 22779147526656 with name plexmediaserver in state STARTING> (stderr)> 2018-03-01 19:55:21,342 INFO exited: plexmediaserver (exit status 255; not expected) 2018-03-01 19:55:21,342 DEBG received SIGCLD indicating a child quit 2018-03-01 19:55:22,343 INFO gave up: plexmediaserver entered FATAL state, too many start retries too quickly
  11. This is my first go around with containers and docker. I figured you turn it on, and follow instructions how to setup a container. its all pretty much default settings for the docker. These are containers ive downloaded from the community apps.
  12. Hi, Im having trouble with dockers in general it seems like and hoping someone could help me. None of them seem to start, or have an issue starting up. ive attached logs. im not sure if its an issue with ipv6, because i have it disabled in networking, and completely disabled on my network, or what. but im kinda at my wits end. zeus-diagnostics-20180301-1836.zip
  13. I as well am having the same problem as well....Do you have bonded nics?