CaptainJmar

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CaptainJmar

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Interesting. Do you think i should keep everything on the Evo since its a 1TB or would putting the plex appdata to the 128gb in a cache pool be better? Sent from my iPhone using Tapatalk
  2. Thanks for the reply, would you be able to explain briefly what a cache pool is or how that is the preferred way? Like i said i’m a beginner when it comes to this. Or how i’d go about configuring that with what i have. Sent from my iPhone using Tapatalk
  3. My unraid server(used mainly for plex) originally had a 128gb SSD( not amazing, old one from 2013) and i just recently got a 970 evo plus 1TB NVMe. I need some advice as to what would be the best configuration. Do i use the Evo as my cache drive and have the appdata, system, and downloads share all on the cache drive. Do i use the Evonas that but instead use the 128gb as an only plex appdata UD drive(if thats even big enough). Do i keep the 128gb as the cache and use the Evo as an UD with appdata and whatever else. I’m trying to get the most performance out of the system so any help would be a
  4. Bump Sent from my iPad using Tapatalk
  5. After doing those changes one of my dockers wont load the webui. It’s running, i’ve removed it and added it again but i still can’t access the webui. Any ideas? Sent from my iPhone using Tapatalk
  6. Thanks for taking the time to help. I’ll do those changes and reply back to this thread if i still have issues. I really appreciate the help, Squid! Sent from my iPhone using Tapatalk
  7. Sorry, here it is! diagnostics-20200912-1919.zip
  8. Hi all, i’m looking for some help to see if i can finally get to the bottom of why my server seems to be performing poorly so i can fix it. I have a desktop that i turned into my unraid server which has a i7-7700K 4.20GHz, 8GB DDR4, GTX 1060 that i use for harware transcoding in plex, Prime Z270-A motherboard, 128GB ssd cache drive, ST2000VN004 as my parity drive with 2 - WD20EARFX and 1 - WD1001FALS as my storage. (I know the drives aren’t the best). So my problem is that my server periodically freezes or becomes unresponsive when using it. It also seems to struggle with multiple plex streams
  9. Hi, i have a i7-7700k and 8GB of DDR4 ram, and I feel like my cpu should be preforming better than it is but I’m new so i figured i’d ask here. Normally it sits at about 5% load and jumps around a little. Maybe from 4-20% but when i use SAB it seems to go to 100% and jump around that area when things are downloading. I’ve seen it hit 100% even while using plex sometimes, i know about transcoding but i just feel that this CPU should handle better than this. Any thoughts? Help would be greatly appreciated! Thanks
  10. Hi, i just recently got a Dell PowerEdge T320 for a pretty good deal and was wondering if it would be any good as an Unraid server. The specs are: 16gb ram, Intel Zeon ES-2420@1.90ghz, 6x Dell SAS 3TB 7200RPM Hard Drives. My main purpose for Unraid is Plex. I’d like the server to handle 4K streaming. I usually only have 1-2 streams at a time so nothing major. Any help would be really appreciated! If the server won’t suit my needs i’ll just sell it and continue using my desktop. My desktop has a 7700k, 8gb of ram, GTX 1050ti. Thanks in advance
  11. Hi, i just recently got a Dell PowerEdge T320 for a pretty good deal and as wondering if it would be any good as an Unraid server. The specs are: 16gb ram, Intel Zeon ES-2420@1.90ghz, 6x Dell SAS 3TB 7200RPM Hard Drives. My main purpose for Unraid is Plex. I’d like the server to handle 4K streaming. I usually only have 1-2 streams at a time so nothing major. Any help would be really appreciated! If the server won’t suit my needs i’ll just sell it and continue using my desktop. Thanks in advance
  12. @johnnie.black Okay so I followed the step to restore the drive, I copied the contents to a folder called restore. I know it's a dumb question but what's the command to copy the data back to that drive after I format it?
  13. Here it is, hope it helps diagnostics-20190328-1414.zip