Jump to content

efthernet

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About efthernet

  • Rank
    Newbie
  1. efthernet

    Help flashing LSI 9206-16

    I keep getting the error 'sas2flash' is not redognized as an inter/external comand, operable program ... I used rufus to install DOS on a usb the added the sas2flash from the firmware from but I guess Im missing something? I need to improve my google-fu skills ... 9206-16e_Package_P20_IT_FW_BIOS_for_MSDOS_Windows.zip
  2. efthernet

    Help flashing LSI 9206-16

    No I don't, is there a way to recover it or reset it so I can start from scratch. I saw this online not sure if it would apply in my case? Also, I did I use the correct firmware and bios? https://forums.freenas.org/index.php?threads/ibm-serveraid-m1015-and-no-lsi-sas-adapters-found.27445/
  3. I'm having an issues were sas2flash commands are not being recognized on bios shell. I install freedos using rufus to a couple usb drives but they all got the same message. I reset my mb bios setting to factory and can see the bios load for card with following error I can access the cards utility but any change i make freezes utility not letting save anything so Im not sure if it has the correct firmware. I'm using the following firmware attached seems to be latest, when I boot onto unraid the card loads and can see drives but drops off after 5 minutes giving the following error: Aug 5 14:29:18 VRAID kernel: mpt2sas_cm1: SAS host is non-operational !!!! ... Aug 5 14:29:24 VRAID kernel: mpt2sas_cm0: sending diag reset !! Aug 5 14:29:25 VRAID kernel: mpt2sas_cm0: diag reset: FAILED sasbios_rel/mptsas2.rom Firmware/HBA_9206_16e_IT/9206.bin sas2flsh_dos_rel/sas2flsh.exe Also added efi/boot/bootx64 sas2flsh -o -e 6 sas2flsh -o -f 9206it.bin -b mptsas2.rom Thanks in advance! 9206-16e_Package_P20_IT_FW_BIOS_for_MSDOS_Windows.zip
  4. efthernet

    Cache pool missing

    I tried to reflash the card using the bios shell but now none the commands are not being recognized. I was able to do this in the past but now it doesn't work I tried multiple usbs drive but I got the same result. I install freedos using rufus in another laptop but it didn't help either. I reset my bios setting and can see the bios for card load with following error I can access the cards utility but any change i make is freezes utility not letting save anything. I"m using the following firmware attached seems to be latest. This card has been a pain since day one maybe its defective? sasbios_rel/mptsas2.rom Firmware/HBA_9206_16e_IT/9206.bin sas2flsh_dos_rel/sas2flsh.exe Also added efi/boot/ 9206-16e_Package_P20_IT_FW_BIOS_for_MSDOS_Windows.zip
  5. efthernet

    Cache pool missing

    Hello, I'm trying to setup a new server with 23 cache drives using a 9206-16 (flash to IT-mode with latest firmware) and on board sata ports. I have rebuild the unraid usb multiple time, switch the cache disks around but at random one cache drives goes missing sometimes its the m2 or any of the ssd drives. This happens every time i try to install a docker or make a share basic functions. I have formatted all drive multiple times so they booted with no data and let unraid take care of the rest but something seems to be missing or maybe my card can't support this sort of setup. Once a cache drive goes missing I reboot and it usually comes back on but after 5 - 10 another goes out or all ssd that are connect to the lsi card, maybe cache pooling can be mix between 2 controllers? Asus Z170-PRO MB 6700k 16 GB RAM 4x 6TB drives 22x 525 SSDs 1x 512M2 Dell LSI SAS 9206-16e Thanks in advance! vraid-diagnostics-20180805-1430.zip
  6. efthernet

    Need help setting up LSI SAS 9206-16e controller

    I just tried another new cable on another port and different drives HDD, SSD. The mb does read the regular sata ports tho. Which cables are you using I see you are also using the LSI 9206-16e card. Did i get the right cables? https://www.amazon.com/gp/product/B01NCOQQLO/ref=oh_aui_detailpage_o03_s03?ie=UTF8&psc=1
  7. efthernet

    Need help setting up LSI SAS 9206-16e controller

    Its my first time using sas controllers so I was confused on which cables to get so I bought these. I'm guessing the are not the right break out https://www.amazon.com/gp/product/B01NCOQQLO/ref=oh_aui_detailpage_o03_s03?ie=UTF8&psc=1
  8. efthernet

    Need help setting up LSI SAS 9206-16e controller

    Not sure I tried different key combos bring up a bios but no luck.
  9. Hi Guys, I'm new to Unraid and need help setting a build hopefully with 20 drives. I have the following hardware and recently got a Dell LSI SAS 9206 Non RAID 16e PCI E 3.0 16 Port 6gb Controller. The card seem to compatible out the box but cant seem to get any drives to load. I have double checked SATA is to AHCI on MB, switched card from one pci lane to another, and set new hardware configuration. I'm not sure if this a driver issue or if I need flash it as the card is suppose to be JBOD only. vraid-syslog-20180718-2135.zip & vraid-diagnostics-20180718-2140.zip Asus Z170-PRO MB 6700k 16 GB RAM 4x 6TB drives 4x 500 SSDs Dell LSI SAS 9206-16e Thanks in advanced!