-
Server unexpectedly lost connection
My server Randomly lost connection at 06:57 this morning. Was still running, I tried holding power button down, and that did not turn it off. So had to switch off at the PSU which isn't ideal. Has completely recovered fine, and no signs of any problems. Could anyone enlighten as to why it might've done this? The only error is UPS Lost connection. This is due to the server being 10 metres from the UPS, and I haven't purchased a USB Cable long enough yet. Would this cause that? Thanks! vault-diagnostics-20260930-0750.zip
-
Oli-P started following Best way to remove cache drive , Server unexpectedly lost connection , Drive Errors and 3 others
-
Drive Errors
Hi, today after a restart Disk 4 of my array turned bad, it went to Disk Disabled, Contents Emulated. No Smart data suggested it was bad, I have used new config in the past for things like this and its worked, but this time its trying to recreate parity and just creating millions of errors on Disk 4. Not sure where i should look for the problem Thanks, Oli vault-diagnostics-20260921-1830.zip
-
Power outage disk issues
vault-diagnostics-20250805-0940.zip
-
Power outage disk issues
Today we had several power outages, which took a toll on my drives. One came back online after restart, however disk 4 in the array doesn’t seem to, it says disk disabled, contents emulated. When starting up it started a read check, which it’s still in the process of doing now. Not too sure what the best course of action is from here. Does it have to be rebuilt? vault-diagnostics-20250805-0037.zip
-
500 Internal server error on server webpage
Seems to be running fine, but I'm getting emails every now and then with this... vault-diagnostics-20250223-1450.zip
-
500 Internal server error on server webpage
I've created a new USB Boot drive, and copied my config across. Its booted fine, and seems to be working OK. Is there anything I should check before I consider myself in the clear?
-
500 Internal server error on server webpage
syslog.txtI see the errors but they mean nothing to me!!
-
500 Internal server error on server webpage
-
500 Internal server error on server webpage
-
500 Internal server error on server webpage
My SMB shares have gone offline, but cameras are still running on blueiris and frigate. Unable to watch clips back on blueiris that are stored on the array, but can watch frigate back as they are stored on a separate pool.
-
500 Internal server error on server webpage
- 500 Internal server error on server webpage
- 500 Internal server error on server webpage
I recently have been getting some cron error reports to me email, and today my server web panel is showing as 500 internal server error. I'm reluctant to restart the server as I'm not sure if it will reboot? not sure how I could get diagnostics... Any help greatly appreciated- Cron errors
I know diagnostics would be better but I’m not home, and I can’t figure out what’s going on here. Any ideas greatly appreciated- Best way to remove cache drive
I have had a few reallocated sector count errors on my SSD cache drive, Its only a cheap Kingston SSD and I think its best to revert to original cache method, what is the best way of doing this? All App data and VM's are on cache. - 500 Internal server error on server webpage