Torih

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Torih

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, also seem to be having issue at the moment. Logs showing some errors. can you offer any advice please. Unable to access the GUI. PC on same network as unraid/deluge 192.168.10.0/24 Getting this 2021-04-14 14:45:41,730 DEBG 'start-script' stdout output: [warn] Unable to successfully download PIA json to generate token from URL 'https://10.0.0.1/authv3/generateToken' [info] 4 retries left [info] Retrying in 10 secs... Thanks supervisord.log
  2. Stop the container, click advanced view in the top right of the docker window. Then you will get a force update button next to sonarr. That sorted same issue for me.
  3. 1. only using privoxy, nothing going through a container. 2. 192.168.10.0/24 server 192.168.10.10 3. Deluge,Radarr,Sonarr all set to bridge I'm not very knowledgeable on Unriad so just used spaceinvaders vids to setup a few years ago Sonarr: Radarr:
  4. So if just using privoxy from radarr/sonarr etc we dont need to change anything? Because nothing using privoxy is working since the update to deluge.
  5. Hi, sorry another person getting stuck with this new update here. Not really that great with unraid so guessing something maybe setup wrong in the first place which is why its not not working. (but has been fine for 2 years ish) Didn't have additional_ports so added this: Assume that's correct? Sonarr/Radarr/Jacket all on same IP as deluge. Get this error in those when trying to test download client Unknown exception: The operation has timed out.: 'http://192.168.10.10:8112/json' I have the host in Sonarr/Radarr/Jacket set to the same IP as deluge/server, trie
  6. Hi, seem to be having an issue with the recent update to plex pass, its not automatically pulling meta data. When I try to do it manually it cannot find anything. Also same thing for subtitles, its stopped finding any matches. Any ideas? Very new to unraid so at a bit of a loss as to what to try. Thanks ErrorWarningSystemArrayLogin 2019-05-19 11:09:04,065 INFO supervisord started with pid 6 2019-05-19 11:09:05,066 INFO spawned: 'plexmediaserver' with pid 47 2019-05-19 11:09:05,066 INFO reaped unknown pid 7 2019-05-19 11:09:06,067 INFO success: plexmediaserve