Vindruen

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Vindruen

  • Rank
    Newbie
  1. Thank you for the solution. I did find an alternative workaround, which I will leave here for posterity, even though it's not directly linked to the image: You can edit the MTU settings directly in the .ovpn file saved in the config folder, by adding: mssfix 1200 It was enough for me, to get things working perfectly.
  2. Hello all, Due to limitations on my LAN, I need to run the following command after boot to get things to work ifconfig tun0 mtu 1200 I'm not sure where to put this to make it permanent, I've tried adding it to /root/init.sh with no luck and I also tried building a new image from the container after setting it, but it gets reset after each reboot and hence it's not persistent. The image isn't built with systemd, so I can't use any of the normal solutions to this.