ONEILL

Members
  • Posts

    15
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

ONEILL's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Thank you for your feedback, hope it gets fixed.
  2. anyone got any ideias ?? , how can i fix this wrong report ??
  3. Its not F , its always Celsius , but its the wrong number , since its low on the bios , and was low before the update , after it its always 80 up for more , even if idling , so the problem must be drivers or wrong sensor data , but i dont see F , only see celsius should i try a reboot ??
  4. Sorry , but i checked that its celcius
  5. Hi guys , i made the upgrade to the RC2 , due to my nvidia not working , its fine now , all good , but now i have another issue that i didnt had with 6.8.5 , my cpu temp is wrong says its on 96º and already saw a 110º , checked bios temp , and its fine on the 40 ish º , i have a threadripper , with and aorus board , and it shows the driver as : it87 k10temp , have unloaded it and rescan , and tried in ssh to check sensors , but cannot get the temp right , how can i fix this ?? Thank s
  6. ok , iv changed the usb flash , and the problem so far has not occured anymore , will wait a bit more , but just to let you all know , and thank you for all your help !!!
  7. ok will boot in safe mode , and see if it happens again !!!
  8. Cannot do anything , its stuck here .... just shutdown .... and has to be a forced one .. on the button ... it doesnt run the shutdown in the webui skynet-diagnostics-20200518-1936.zip
  9. it just happend again : Warning: exec(): Unable to fork [pgrep 'dockerd'] in /usr/local/emhttp/plugins/dynamix/include/Helpers.php on line 190 Warning: exec(): Unable to fork [pgrep 'libvirtd'] in /usr/local/emhttp/plugins/dynamix/include/Helpers.php on line 190 Warning: exec(): Unable to fork [pgrep -cf /sbin/btrfs] in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 68 Warning: exec(): Unable to fork [cat /sys/devices/system/cpu/*/topology/thread_siblings_list|sort -nu] in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 94 Warning: exec(): Unable to fork [sensors -uA 2>/dev/null|grep -c 'fan[0-9]_input'] in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 100 Warning: shell_exec(): Unable to execute 'dmidecode -qt2' in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 15 Warning: shell_exec(): Unable to execute 'dmidecode -qt0' in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 15 Warning: shell_exec(): Unable to execute 'dmidecode -qt4' in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 15 Warning: exec(): Unable to fork [awk '/^MemTotal/{print $2*1024}' /proc/meminfo] in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 132 Warning: exec(): Unable to fork [ls /sys/class/net|grep -Po '^(lo|(bond|eth)\d+)$'] in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 133 Warning: shell_exec(): Unable to execute 'dmidecode -qt17' in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 15 Warning: shell_exec(): Unable to execute 'dmidecode -qt16' in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 15
  10. no im not shutdown down every day ..... i have to do that because of this problem , if i dont restart i cannot do anything ... and vms are down , and dockers go crazy ... i dont want to shut it down !!! so far after the chsdks it has not happend yet .... lets hope it fixed some error in the file system
  11. Hello @Frank1940 , thanks for the help , yes the usb is in a 2.0 , already tried that , changing the port when the problems started no luck....... i have run chkdsk , it says that it has corrected errors , since i had to shutdown to take out the usb .... ill post if it comes back ...
  12. hello , after my usb disk died , i changed to a sandisk cruiser , and after a few days , unraid everyday starts with a lot of unresponsive problems , webui gives error in all the areas , unable to fork ... with erros from every plugin , and the terminal gets : Linux 4.19.107-Unraid. -bash: fork: retry: Resource temporarily unavailable -bash: fork: retry: Resource temporarily unavailable -bash: fork: retry: Resource temporarily unavailable -bash: fork: retry: Resource temporarily unavailable -bash: fork: Resource temporarily unavailable -bash-5.0# ls dead.letter mdcmd -bash-5.0# ls the errors in webui are like this : Warning: exec(): Unable to fork [pgrep 'dockerd'] in /usr/local/emhttp/plugins/dynamix/include/Helpers.php on line 190 Warning: exec(): Unable to fork [pgrep 'libvirtd'] in /usr/local/emhttp/plugins/dynamix/include/Helpers.php on line 190 Warning: exec(): Unable to fork [pgrep -cf /sbin/btrfs] in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 68 Warning: exec(): Unable to fork [cat /sys/devices/system/cpu/*/topology/thread_siblings_list|sort -nu] in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 94 Warning: exec(): Unable to fork [sensors -uA 2>/dev/null|grep -c 'fan[0-9]_input'] in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 100 Warning: shell_exec(): Unable to execute 'dmidecode -qt2' in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 15 Warning: shell_exec(): Unable to execute 'dmidecode -qt0' in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 15 Warning: shell_exec(): Unable to execute 'dmidecode -qt4' in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 15 Warning: exec(): Unable to fork [awk '/^MemTotal/{print $2*1024}' /proc/meminfo] in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 132 Warning: exec(): Unable to fork [ls /sys/class/net|grep -Po '^(lo|(bond|eth)\d+)$'] in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 133 Warning: shell_exec(): Unable to execute 'dmidecode -qt17' in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 15 Warning: shell_exec(): Unable to execute 'dmidecode -qt16' in /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(521) : eval()'d code on line 15 This started a few day after i changed to a 2nd flash drive .... also have this in flash May 16 20:55:43 SKYNET kernel: sd 0:0:0:0: [sda] 60063744 512-byte logical blocks: (30.8 GB/28.6 GiB) May 16 20:55:43 SKYNET kernel: sd 0:0:0:0: [sda] Write Protect is off May 16 20:55:43 SKYNET kernel: sd 0:0:0:0: [sda] Mode Sense: 43 00 00 00 May 16 20:55:43 SKYNET kernel: sd 0:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA May 16 20:55:43 SKYNET kernel: sda: sda1 May 16 20:55:43 SKYNET kernel: sd 0:0:0:0: [sda] Attached SCSI removable disk May 16 20:55:43 SKYNET kernel: sd 9:0:6:0: [sdaa] physical block alignment offset: 4096 May 16 20:55:43 SKYNET kernel: sd 9:0:6:0: [sdaa] 19532873728 512-byte logical blocks: (10.0 TB/9.10 TiB) May 16 20:55:43 SKYNET kernel: sd 9:0:6:0: [sdaa] 4096-byte physical blocks May 16 20:55:43 SKYNET kernel: sd 9:0:6:0: [sdaa] Write Protect is off May 16 20:55:43 SKYNET kernel: sd 9:0:6:0: [sdaa] Mode Sense: 7f 00 00 08 May 16 20:55:43 SKYNET kernel: sd 9:0:6:0: [sdaa] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA May 16 20:55:43 SKYNET kernel: sdaa: sdaa1 May 16 20:55:43 SKYNET kernel: sd 9:0:6:0: [sdaa] Attached SCSI disk May 16 20:56:39 SKYNET emhttpd: ST10000VN0004-1ZD101_ZA24WKE3 (sdaa) 512 19532873728 May 16 20:56:39 SKYNET emhttpd: SanDisk_Ultra_USB_3.0_4C530001100716120183-0:0 (sda) 512 60063744 May 16 20:56:39 SKYNET kernel: mdcmd (3): import 2 sdaa 64 9766436812 0 ST10000VN0004-1ZD101_ZA24WKE3 May 16 20:56:39 SKYNET kernel: md: import disk2: (sdaa) ST10000VN0004-1ZD101_ZA24WKE3 size: 9766436812 May 16 20:56:39 SKYNET emhttpd: import flash device: sda May 17 19:10:07 SKYNET emhttpd: error: get_temperature, 4156: Cannot allocate memory (12): popen: /usr/sbin/smartctl -n standby -A /dev/sdaa I cannot do anything after and start anything , only if i reboot and it only lasts like a few hours than its back to this state char device redirected to /dev/pts/0 (label charserial0) qemu: qemu_thread_create: Resource temporarily unavailable 2020-05-17 20:59:39.438+0000: shutting down, reason=crashed can i get some help and opinions , do i need to change the usb again ?? i have to post first here before contacting support
  13. @Endythank you very much for you help ... going to do the same as you ...
  14. Hello all , just arrived here , this is a great comunity hope to learn a lot here ..... in that learning ... im thinking of upgrading from my synology nas ... to a supermicro ... have been seeing a few Supermicro SuperChassis CSE-848 X9QRI-F+ . to start ... but have a few questions and fears ..... would like some help just so i do not waste money since i dont have tons of it , My main goal , is have a NAS with capability to expande .. so far i have my 12 bay synology filled with 10tb drives with raid 6 ... i used it for mainly Plex server ( sharing with 5 or 6 family members ) and docker containers (radarr , sonarr , ombi ,netdata etx etx) , and maybe 1 or 2 vms ... i have a lot of 4tb drives arround .. and thats why i was checking the supermicro with 24 bays so i can put them in the supermicro , and expand the drives i have now .. even if its not the best to mix 10tb with 4tb .. it will give me time to have more money and starting switching the 4´s wit bigger drives .... i have seen a few builds with supermicro and unraid ... but my questions for you guys that already have a lot of supermicros ... is .... 1 -- can i use other motherbords in the supermicro case , like only buy the case and drive arrays and stick a motherboard and cpu i have ?? 2 -- if i can use a motherboard i have , can i connect all the 24 drives using the sata in the board and maybe like a expandable pci board to connect the rest of the satas , and will it work with unraid ?? 3 -- if i cannot use a custom board and have to use the supermicro board , or it is a lot better to use the supermicro board , can it run a nvidia p2000 for plex transcoding ?? sorry if this is a comon problem .. sorry for the trouble , hope you guys can give me a few pointers in with direction to go ..... Thanks and happy hollidays and new year