[solved ]Unraid not detecting two of my drives


makin

3 posts in this topic Last Reply

Recommended Posts

Hi everyone,

I am still quite new to the game but had my week of trial behind me and finally switched to my new server hardware with the following specs:

 

- Gigabyte B450 Aorus M

- AMD Ryzen 5 1600X

- SATA PCI Card

- be quiet! PURE POWER 10 400W

- BD Drive

- Sandisk 64GB SSD (planned for cache)

- Seagate Barracuda 1TB (planned for cache)

- 2 x Seagate NAS HDD 4TB

- 2 x Western Digital (HGST) DC HC519 8TB (one planned for parity)

- SATA Splitter as the power unit has too little to connect all SATA devices

 

Now the problem is that when I initially connected all drives and started unraid, one of the 8TB drives was not detected. I then switched cables (power and SATA) between the 8TB drives and then other one was not detected. "Okay", I thought. Let's take the cables from the SSD drive and check the second 8TB drive again. Suddenly none of the 8TB drives was detected. All the other devices were detected flawlessly. "Maybe the splitter messed something up", I then thought. So I removed the splitter and did only connect the 8TB drives. None of them detected. I switched the cables from the 8TB drives to the 4TB drives. Both were detected just fine. To make sure the drives are fine, I connected them to my Macbook using a SATA-USB adapter. Both are working fine and can be "accessed" using the disk tool. I have downloaded several diagnostics.

 

- 4TB drives only

- 8TB drives only

- 4TB and 8TB drives

- After freshly created flash drive

 

I'd really appreciate your help. Was really looking forward to setting up my "real" unraid server and not just tinker with a demo machine. Unfortunately I run the server headless so I cannot check the bios... 😕 I will try to get a GPU soon.

fresh_gravity-diagnostics-20210113-2351.zip 4tb_and_8tb_gravity-diagnostics-20210113-2341.zip 8tb_gravity-diagnostics-20210113-2329.zip 4tb_drives_gravity-diagnostics-20210113-2314.zip

Edited by makin
solved
Link to post

I just found out that white label disks (I bought the 8TBs on eBay) are often from shucked external drives and require the 3.3V fix. Will try. But how come I had both being detected? Maybe I used one splitted port? 
 

Boy, this is like a diary entry again. Last time I also answered my own question. 😅

Link to post
  • makin changed the title to [solved ]Unraid not detecting two of my drives

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.