Download Failure (Network Failure)


Recommended Posts

So, I've fried my brain trying to understand how I broke the thing, but at first my server didn't have internet (unlike every other device on the lan but it could ping the router and do all lan tasks. Eventually i was trying to fix it after the app tab told me to change the dns server to 208.67.222.222 and 208.67.220.220 that fixed it, and now reverting the settings it's still fixed? ping google check browse apps check download app s NOatkinson-diagnostics-20210730-2214.zip I run unifi for my home network.Atkinson_NetworkSettings.pdf where to start? image.png.7d02a7647f3fff00985954943b323e7c.pngimage.thumb.png.0c7ba3d7027e305642ec6b5b37237d42.pngimage.thumb.png.7316804bdc6ac651fc3f5be7d17c2dbb.png

Link to comment
  • 4 weeks later...

Your network is somehow blocking the server from connecting to any of these online repos for downloads.  Try connecting directly to your gateway to see if that works and if so, you know its a Unifi issue.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.