(SOLVED) - Cannot create directory - can't allocate memory

Recommended Posts

Good Afternoon,


Figured I would ask here before I just simply reboot...


I am curious if anyone else has ever had an issuel like the following. 


When trying to create a folder on Unraid, I receive the following:



This is something new that I havent experienced before. I tried searching the forums however, i guess my google fu isnt working and found no results.


When trying to write from my Mac, i receive the following:

Timemachine via SMB has stopped as well, not able to complete backups.



I didnt even try from a Windows machine...


I believe there are enough resources :)


I have attached diagnostics as well.


Thanks again.


Link to comment
  • mfwade changed the title to (SOLVED) - Cannot create directory - can't allocate memory

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.