Jump to content

[SOLVED] Unable to boot unraid with new usb


Recommended Posts

About 3 weeks ago I built a new home server, ASUS AM4 TUF Gaming X570-Plus motherboard, and started a trial of Unraid.  Today the flash drive I was using while initially testing appears to have died.  I already purchased a new flash drive to use after I purchased a license.  I have a backup of my config I used with the Unraid USB creator and am having trouble booting since the prior flash drive died.   

I have 2 USB boot options in the BIOS: 
USB (15.3GB) 
UEFI: USB, Partition 1 (15.3GB)  


Booting to "USB (15.3GB)" results in: 

Remove disks or other media. 
Press any key to restart. " 


Booting to "UEFI: USB, Partition 1 (15.3GB)" results in a blank screen (no cursor). 


After the BIOS splash screen, Unraid never actually loads.  The web GUI is not accessible and I cannot ping the server. 

To test: 

  • I tried creating the bootable USB with "Allow UEFI" enabled and disabled (though I'm pretty sure it was enabled in my original setup) using my backup. 
  • I tried a different flash drive. 
  • Tried booting flash drives from different USB ports. 
  • I tried a "clean" install, not using a backup, and am having the same results.  


Any help would be greatly appreciated.  

Edited by MrWuf
Link to comment
  • JorgeB changed the title to [SOLVED] Unable to boot unraid with new usb

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...