Jump to content

Mouse Not Working

Recommended Posts

Hi Guys,


I have a Corsair Dark Core wireless mouse. Worked perfectly in the past. Corsair updated the firmware, now it doesn't work. Tried it on the laptop and it works, so it's not the mouse itself. Windows 10 VM displays the wireless dongle in Control Panel -> Hardware and Sound -> Devices and Printers. Device manager shows a 'code 10". It strange that it works on my Windows 10 laptop but not the VM. Is this a Redhat driver issue?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...