Jump to content

SQUASHFS errors and bad USB ports (SOLVED)


Dijk21

Recommended Posts

I am getting some errors when I try to boot UNRAID (see the photo).

 

I had been monitoring power consumption at the wall but I wanted to remove the power monitor. I performed a clean shutdown, waited for everything to stop spinning and lights to shut off. Then I unplugged the power cable, removed the monitoring device and plugged it back in. When it booted, the BIOS couldn't recognize the USB stick. All of the USB 3.0 ports on the back of the mobo seemed to not be working correctly. I tried a USB 3.1 port and that allowed UNRAID to boot but then I started getting the errors shown in the photo.

 

I backed up the config file and used the USB tool to try to fix the USB stick. This allowed UNRAID to start normally, however I realized I didn't replace the config folder I had backed up. So I went back and replaced my config folder on the "fixed" USB stick and then I started getting the same SQUASHFS errors.

 

Any help would be greatly appreciated!

squashfs.jpg

Edited by Dijk21
Link to comment
41 minutes ago, trurl said:

You should use a USB2 port, more reliable for this.

 

I was still having the same issue on a 2.0 port but I was able to fix the problem by following JorgeB's advice here:

 

Unraid now works..

 

My other problem is the USB 3.0 ports have indeed crapped out... time for a new mobo I guess..

Link to comment
  • Dijk21 changed the title to SQUASHFS errors and bad USB ports (SOLVED)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...