Jump to content

Btrfs error Unmountable: No file system on cache


Recommended Posts

Hi there


First of all, I feel somehow stupid in what I did:


When I setup unraid I moved the appdata, system and domains to the cache disk(cache only) so that my array can go to sleep/spin down while it's not used.


My cache is a nvme 1tb and an ssd 1tb...it automatically was joined to a raid 1.


Now after some months my SSD was throwing saome failures and I couldn't write on cache (fatal error in windows and plex database only in read-only.


Now where it beginns: Instead of making a backup of all these shares and file, I wanted to rebalance the cache for single use.


I clicked on my working nvme and said single use and balance....during the balancing I had to restart it several times because the SSD wasn't responsive anymore.


After the balancing was finshed the sdd was still member of the Pool?? then I stopped the array again and removeed the ssd. Since then I have the error on the cache that "Unmountable: No file system on cache"


I tried several things from the community and faq but still no luck.


Can anybody please guide me? I wished I could restore some data like the system share and appdata share.....otherwise I don't know how to newly create these shares.


Many thanks for your help already

Link to comment
10 minutes ago, Magarac said:

libvirt/vmmanager and so on still no start

I was looking at shares, not services, system was likely on cache, you need to re-create on the array, but note that docker and VMs will be empty, dockers can be easily restored if you have an appdata backup, for VMs you need backups of the vdisks and libvirt.img.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...