Jump to content

WebUI Unresponsive (6.9.2)


Zeroeth

Recommended Posts

This is the second time that I've faced this issue on one of my Unraid Servers. The WebUI becomes unresponsive, however the dockers running on the Server seem to be working fine and I can also ssh into the Server.

I rebooted the server from the ssh terminal and on restart it's started a Parity Check. The webUI is working now. I've saved the syslog before reboot and saw the following msgs related to:

 

nginx: 2021/09/20 16:00:16 [error] 11889#11889: *2866472 upstream timed out (110: Connection timed out) while reading upstream

 

Sep 20 09:11:11 R620 webGUI: Successful login user root from 192.168.53.208
Sep 20 09:14:32 R620 nginx: 2021/09/20 09:14:32 [error] 11889#11889: *2832343 upstream timed out (110: Connection timed out) while reading upstream, client: 192.168.53.208, server: , request: "GET /Main HTTP/2.0", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host: "xx.unraid.net"
Sep 20 15:58:16 R620 webGUI: Successful login user root from 192.168.53.208
Sep 20 15:59:35 R620 sshd[2471]: Connection from 192.168.53.208 port 56720 on 192.168.53.114 port 22 rdomain ""
Sep 20 15:59:44 R620 sshd[2471]: Postponed keyboard-interactive for root from 192.168.53.208 port 56720 ssh2 [preauth]
Sep 20 15:59:49 R620 sshd[2471]: Postponed keyboard-interactive/pam for root from 192.168.53.208 port 56720 ssh2 [preauth]
Sep 20 15:59:49 R620 sshd[2471]: Accepted keyboard-interactive/pam for root from 192.168.53.208 port 56720 ssh2
Sep 20 15:59:49 R620 sshd[2471]: pam_unix(sshd:session): session opened for user root(uid=0) by (uid=0)
Sep 20 15:59:49 R620 sshd[2471]: Starting session: shell on pts/0 for root from 192.168.53.208 port 56720 id 0
Sep 20 16:00:16 R620 nginx: 2021/09/20 16:00:16 [error] 11889#11889: *2866472 upstream timed out (110: Connection timed out) while reading upstream, client: 192.168.53.208, server: , request: "GET /Main HTTP/2.0", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host: "xx.unraid.net", referrer: "https://xx.unraid.net/login"
Sep 20 16:00:47 R620 sudo:     root : TTY=pts/0 ; PWD=/root ; USER=root ; COMMAND=/bin/su
Sep 20 16:00:47 R620 su[2705]: Successful su for root by root
Sep 20 16:00:47 R620 su[2705]: + /dev/pts/0 root:root
Sep 20 16:00:47 R620 su[2705]: pam_unix(su:session): session opened for user root(uid=0) by root(uid=0)
Sep 20 16:03:21 R620 nginx: 2021/09/20 16:03:21 [error] 11889#11889: *2866739 upstream timed out (110: Connection timed out) while reading upstream, client: 192.168.53.208, server: , request: "GET /Main HTTP/2.0", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host: "xx.unraid.net", referrer: "https://xx.unraid.net/login"
Sep 20 16:20:31 R620 nginx: 2021/09/20 16:20:31 [error] 11889#11889: *2868171 upstream timed out (110: Connection timed out) while reading upstream, client: 192.168.53.208, server: , request: "GET /Main HTTP/2.0", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host: "xx.unraid.net"
Sep 20 16:27:01 R620 webGUI: Successful login user root from 192.168.53.218
Sep 20 16:29:01 R620 nginx: 2021/09/20 16:29:01 [error] 11889#11889: *2868900 upstream timed out (110: Connection timed out) while reading upstream, client: 192.168.53.218, server: , request: "GET /Main HTTP/2.0", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host: "xx.unraid.net", referrer: "https://xx.unraid.net/login"

 

Can anyone please advise what this is regarding and how to avoid this happening again?

 

Diagnostics shared.

 

Thanks in advance!
 

r620-diagnostics-20210920-1950.zip

syslog20210920-1845.zip

Edited by Zeroeth
Link to comment

UPDATE:

I changed the Dockers Network Type to Bridge Mode since my last post and all seems well again.

Have not seen anymore Call Traces since then.

 

Big Thankyou @trurl once again!

 

Have not had the chance to checkout the new setting on 6.10rc1 as yet.

 

 

Edited by Zeroeth
Link to comment

Hello, I have a similar issue.

 

I've experiencing some problems to reach the WebUi. I have "solved" by restarting the services like this:

 

/etc/rc.d/rc.php-fpm restart

/etc/rc.d/rc.nginx restart

 

I have 2 Networks, the 192.168.100.X and the 192.168.2.X.

 

I can not access the WebUi through the  192.168.2.X network, however, windows can access the shares and Nextcloud service is working fine and even remotely.

 

Through the 192.168.100.X network, I can reach the WebUI.

 

I have rebooted the server and it is the same.

 

Here is my config file.

 

I hope you can give me a hint. 

 

Thanks.

 

 

tower-diagnostics-20211004-1113.zip

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...