Jump to content

Unraid Unresponsive


Recommended Posts

I'm running Unraid 6.9.2 on an AMD Ryzen 5 2600X. Every so often the system just locks up and the only way to fix it is for a hard reboot. Sometimes the system runs for weeks, other times days. The last time this happened someone here recommended I switch to an Intel NIC instead of using the onboard Realtek one. Unfortunately that didn't help. There wasn't much on the display so I tried to logged in there but nothing would type. I tried a Ctl-Alt-Del and after 60 seconds it said the system was unresponsive and went to the login prompt where, again, if  typed anything nothing happened.

 

I have C-state disabled in the BIOS as I know that seemed to be a fix for many, and the BIOS is running the latest firmware. I've attached the diagnostics for review.

 

I'm also including a few screen shots of what appears to be when the error started happening. This is from the syslog-192.168.50.39.log file vs the main syslog file under System Log.

 

Any ideas? Recommendations would be greatly appreciated.

 

errors1.thumb.png.9375f29141f32477219c6d4f5541f0db.pngerrors2.thumb.png.f2ed37f6178fb6a509259fa2c66ab121.pngerrors3.thumb.png.64b550afe6cbbf59893aa757c5315ed4.png

unraid-diagnostics-20210923-0816.zip

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...