(SOLVED) Server becomes unresponsive


Go to solution Solved by JorgeB,

Recommended Posts

When I first started my UNRAID server, I started on an old Intel machine with 8gb of memory. Enjoying my experience, I then decided to move my server into another server (AMD Threadripper 3960X) that was beefier and was not used as often as before.

 

Everything went well, and I decided to upgrade my memory as well in that new server from 32 gb to 128 gb.

 

However, ever since the move and the upgrade, the server occasionally becomes unresponsive (can't reach UNRAID web UI or docker containers) and I have to perform an unclean shutdown. I've run memtests and the memory seems to be fine, but I feel as if I can't completely rule it out.

 

I have attached my server diagnostics along with a recent syslog log. It recently occurred this morning around 9:30-10 AM, but the output doesn't seem to be logged.

 

I will try hooking up a monitor to consistently monitor the output for now. In the meantime, perhaps someone could take a look and see whether there is anything worth noting in the logs I've collected.

sarva-diagnostics-20220914-1920.zip

syslog.txt

Edited by S0ulDrag0n
Forgot to attach syslog
Link to comment

Issue is resolved as my server has been running smooth for the last week. C-states were disabled, but I didn't match the memory speed to the number of sticks I had. I kind of got greedy trying to have the max speed from the DIMMs over the stability of the server.

 

Thanks!

Edit: This also addressed the execution errors with Docker

Edited by S0ulDrag0n
Forgot to mention additional info that may help others
  • Like 1
Link to comment
  • S0ulDrag0n changed the title to (SOLVED) Server becomes unresponsive

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.