The startup problem in ipv6 environment and the problem of pcie network card


Recommended Posts

The first problem is that after I restart my unraid, I find that the web access of the unraid is denied (including port 80 and port 8080). But I can use ssh to get to unraid. By connecting the display, I found that the unraid  stopped at the last step of startup--starting samba.

After repeated attempts, I found that the problem was solved as long as I closed the access to the ipv6 address of the management port. My ipv6 environment has not been configured, so I cannot access the Internet through ipv6. I want to confirm whether this problem is caused by the inability of ipv6 to access the network.


The second problem is that after I update the hardware, there is a pcie network card that I often use, and the interface shows that it is shut down (not active). Although I can see the interface in unraid, I cannot configure it nor find the NIC in the interface rules. Rebooting didn't fix the problem either. Finally, I tried to re-plug the pcie network card and it returned to normal.

My question for this problem is if it is because of my pcie contact problem, then why can I see the interface. If there is no problem with the pcie contact, then why am I able to configure it after replugging.



English is not my native language, if there are sentences that you cannot understand, please forgive me and point them out, and I will explain in more detail. Thank you very much for your assistance.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.