6.11.0 final - EDID block 0 is all zeroes error

Go to solution Solved by JorgeB,

Recommended Posts

I'm getting the "EDID block 0 is all zeroes" error filling up my log on 6.11.0 final.  I saw this on 6.11rc4 as well (never tried rc5).  Rolling back to rc3 makes it go away.  I saw this thread suggesting that blacklisting the GPU driver may fix it, but I use the integrated GPU for Plex transcoding so I don't think that's a viable solution for me.  Any other ideas?


Link to comment
54 minutes ago, JorgeB said:

Do you have a monitor plugged in? If not using a VGA or HDMI dummy plug *might* help.

I did have a monitor plugged in via an HDMI KVM.  I plugged the monitor directly into the server and it seems to have stopped.  Thanks!


I spoke too soon, it stopped for about 15 minutes and then started doing it again.

Edited by Bobat
Prematurely thought the issue was solved.
Link to comment
2 hours ago, JorgeB said:

Did the monitor go to sleep? Though I think it should still work, even when sleeping.


Sort of.  My OPNsense router was also plugged into the same monitor, so I think after 15 minutes of inactivity the monitor was automatically switching over to the other input and the messages would start up again.  I unplugged the other cable and it seems to be stable now.  I rarely need a monitor plugged into either machine, so maybe I'll try one of those HDMI dummy plugs rather than keeping the monitor on all of the time.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.