[Solved] Docker, plugins and My Server access problem

Go to solution Solved by JorgeB,

Recommended Posts


I have a bug since this morning, for plugins, dockers, updates are marked "unavailable". Even the connection with My server has a attention panel.


I tried some tests. All sites respond to ping in unRAID except unraid.net and github.com

I specify that my DNS are fixed on and (even on my internet box)

I tried to deactivate the ipv6, same worries.

Do you have an idea to correct the concerns ?

Thanks in advance

Edited by NY152
Link to comment
  • NY152 changed the title to [Solved] Docker, plugins and My Server access problem

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.