Jump to content

Unmountable: Unsupported Partition Layout

Go to solution Solved by preference,

Recommended Posts

Hello all, 


I had a drive recently die on me, so I purchased a replacement used drive. When I received the drive I formatted it into 512 blocks as it was 520 and then let Unraid try and rebuild the drive. It said it was done, but I get the 'Unmountable: Unsupported Partition Layout' on it even after a restart. 


There is nothing on the drive that I care about, so I tried the 'Format' option in Unraid, but it reloads the page then I get the same message.


Any help would be appreciated. I have attached my diagnostics


Link to comment
  • Solution

Note, this is happening on two of my new drives. They are not replacements, just adding to the array. I ran preclear and formatted the drives - the page continues to refresh, but the drives show up as being an unsupported format. I am being told that we need to downgrade to the previous unRAID release and then try again.


Link to comment
7 hours ago, JorgeB said:

It's a bug with the latest release, for now suggest downgrading to v6.11.1 to partition the disks, you can then upgrade back if you want.

After 12 hours that i've tried to format 8tb disk. and always its come as unsupported. v6.11.1 helped!

Thank you!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...