Slow write speeds to server

Recommended Posts



I have just installed my Unraid using the latest v.5 beta.

I have checked my ethernet speed on the Unraid server and it is 1Gb FullDuplex.

I also have a Netgear ReadyNAS Pro running at 1Gb FullDuplex.

Both are connected to a 1Gb switch.

If I write big files to my Readynas the speed is great and in relation with the ethernet speed.

But if i try to copy files from my Readynas to the Unraid the speed is more like 100Mb.


What have gone wrong?

Or is it a limitation of Unraid?


Thank you

Link to comment
  • 2 weeks later...


I have just built an unraid server and I am finding it very slow writing data to any of the drives I have even added a cache drive and it is still slow. The average seems to be about 11mb/second. But can drop to 3 or 4 mb/second

I am able to play my media fine on my wd tv live but copying any data seams so slow.

I am new to unraid so I don’t know how to check the configuration so any tips and advice would be very welcome. Buy the way when I copy to my pc I get about 60mb/second


My system

Asus P5GV-MX

3GB PENTIUM 4 soc 775


I GIGABIT PCI Network Card

Netgear Gigabit switch and 1 gigabit card in my windows 7 pc

3x wd 2TB EARS sata

1X Maxtor SATA cache drive

Unraid server plus5.0 8c


I really would like to know how to get this working to the best speed possible.

I am using a beta so maybe I would have been better off using an older version, also I tried to copy and paste my log file but it said it was to big.


Link to comment

Got your point, but may it be possible to merge the two threads here in this forum so we could discuss it here?


By the way i looked through the three syslogs i have out of the threads regarding that issue (of nsp24, Concorde Rules and my own) and what i see is that in all the syslogs the r8169 ethernet driver / Nic is used.

Link to comment

It simply seems to be a driver problem. The r8169 seems to be broken in the new Kernel

Tom seems to work on an Update, until then i am back to 5.0beta6a.


For me there is no need changing the NIC, i just wait for the next unRaid beta.


This is the only version I have ever tried, is it hard to change to an older version? Is there any risk of losing DATA?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.