Jump to content

system doesnt wake from sleep

Recommended Posts

I have an interesting problem. I am using s3 sleep to sleep my system which works as designed. When i go to tower/main to wake the system it no longer works after an update.  I know the system is in sleep because my box blinks when in sleep mode.  oddly the system will wake randomly to some unknown input.  I dont think this is an s3 problem as my understanding is s3 does not wake the system. I wanted to go directly do the ip address instead of using tower so i check ifconfig eth0 and there is no ip listed there as it is in other examples i have seen on the forum.  I have yet to mount my array but don't think this should impact what im working on. Wanted to make sure this works as this is a important function to have before building out.  Any help greatly appreciated. Thanks


eth0: flags=6211<UP,BROADCAST,RUNNING,SLAVE,MULTICAST>  mtu 1500
        ether [mac address removed]  txqueuelen 1000  (Ethernet)
        RX packets 807  bytes 445690 (435.2 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 1135  bytes 1073296 (1.0 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0


to add to this i do have an ip under setting ipv4 and ipv6 which does work when I use that in the browser.

Seems to me that it wakes randomly there must be a way for me to initiate the wake out side of hard button on the case. 

It also does not wake using the ip from the settings tab. 



edit 2: 

i followed the instructions here to check my settings make sure that wake on: g was set. And built out the bat file.  Also did not wake the system. 




Supported ports: [ TP    MII ]
        Supported link modes:   10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Half 1000baseT/Full
        Supported pause frame use: Symmetric Receive-only
        Supports auto-negotiation: Yes
        Supported FEC modes: Not reported
        Advertised link modes:  10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Half 1000baseT/Full
        Advertised pause frame use: Symmetric Receive-only
        Advertised auto-negotiation: Yes
        Advertised FEC modes: Not reported
        Link partner advertised link modes:  10baseT/Half 10baseT/Full
                                             100baseT/Half 100baseT/Full
                                             1000baseT/Half 1000baseT/Full
        Link partner advertised pause frame use: Symmetric Receive-only
        Link partner advertised auto-negotiation: Yes
        Link partner advertised FEC modes: Not reported
        Speed: 1000Mb/s
        Duplex: Full
        Auto-negotiation: on
        master-slave cfg: preferred slave
        master-slave status: slave
        Port: Twisted Pair
        PHYAD: 0
        Transceiver: external
        MDI-X: Unknown
        Supports Wake-on: pumbg
        Wake-on: g
        Link detected: yes


edit 3: after checking all my bios settings with no success.  I decided to uninstall and reinstall s3 sleep. Upon reinstall I can access the settings of s3 sleep however, an new development. The sleep button under the main tab is no longer present, confirmed running.  The frustrating thing is that this had functioned perfectly for months and suddenly stopped so I know it can function.  I might need to find another solution as a basic sleep/wake function is required for my purposes. 

Edited by ConradA
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...