Jump to content

Server thinks the UPS is on battery (it's not)


Go to solution Solved by dopeytree,

Recommended Posts

Wait long enough and all things will occur!   😵  (This is the first time I have ever seen this particular problem!)

 

With that bit of gallows humor out of the way.  First, may we assume that the UPS worked fine for the first few months until recently?

 

If true, try a new UPS cable.

 

Try a different USB port.

 

If that didn't fix it, give us a screen capture of   Settings   >>>    USP Settings  (Everything on that page).

 

I would be suspecting the UPS as the problem.  (Being new does not eliminate it from being the problem...)

Edited by Frank1940
  • Like 1
Link to comment
  • 2 weeks later...
  • Solution

Ok eventually the PSU died after I heard it make an old electrical noise. Now guess that would explain the sudden resets as it was slowly dying. 

Anyway got a replacement 1u flex 400w PSU by brand Enhance this time its a gold 80 so will be more effect than the previous one which was 600w but no standard & I expect it was actually a cheap knockoff as has lasted about 9months.

 

Preliminary UPS stats show an idle of around 70w wheres old PSU was 100w.

 

In case it's useful in the future this company sell the PSU with silent fan pre installed in the UK - https://www.overtek.co.uk/collections/frontpage/products/400w-flex-atx-80plus-gold-power-supply-enhance-enp7140

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...