Jump to content

Unmountable: Unsupported or no file system

Recommended Posts

When you say that this is a new drive - do you mean that you have just added it to the Unraid array in a new slot?   If so have you formatted in Unraid it after adding it to the array (which would be required in such a scenario)?   If you have got past that and it is then going unmountable then please clarify this.

Link to comment
13 minutes ago, MetMen said:

This all worked and it shows the correct disk size in Unassigned devices.

If you added it to the array then it should not be showing in Unassigned Devices :(  Did you format it AFTER adding it to the array while it was showing as part of the array?  If you format it is Unassigned Devices outside the array then this format is lost when you add it to the array.

Link to comment
3 minutes ago, MetMen said:

Sorry about the confusion. I added it to the array. Then ran into the error. Then removed it from the array and formatted it in Unassigned Devices. Then added it back. But i still get the error.

after you add a disk to a new slot in the array it will always shows as unmountable.   At that point you need to use the format option  (which is near the button to start the array).   Just check first that the drive it is listing to be formatted is only the one you expect. 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...