Jump to content

usb stick corrupted


Go to solution Solved by JorgeB,

Recommended Posts

28 minutes ago, JorgeB said:

Flash drive dropped offline:

Jun 17 07:43:23 Naz kernel: usb 2-2: USB disconnect, device number 2

 

Make sure you are using a USB 2.0 port or try a different one, then reboot, and if it keeps happening replace the flash drive.

 

Happend a few minutes later again, remade the usb stick, copied the contents of the old usb to the new usb, requested guid transfer from old usb to new usb guid and worked like a charm. system running again.

 

I do request that if this happends that the system is able to shut down properly? i was unable to stop the array/dockers/vms and made the system get a unclean shutdown. resulting in a parity check...

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...