Jump to content

Lock ups and incredibly slow performance going from 6.11.5 -> 6.12


Go to solution Solved by Triplerinse,

Recommended Posts

Hi all, just branching this off from the 6.12 release.

 

Since updating my system performance has gone insanely bad, to the point the web interface is not usable if I perform a simple task like erasing a drive... I've been talking about this loosely in the Unraid discord but seems no one is able to really concentrate on the one issue to help, and I get that, there's a lot of people asking questions that overlap, it is what it is.

 

So I updated from a working system, no pre-existing issues. I then noticed my server seemed dead on first boot, no screen output, no ping etc, but I had to go for lunch, when I came back it was up and working. Logged in and then went to set up my cache from btrfs to ZFS and this is when I noticed these huge pauses.  To cut a long story short, I have no VMs, no docker containers etc running. System is an 11400 Intel so not old nor underpowered for the task at hand! Attached CPU usage when just asking it to format a drive, being the first peak (set to 5M) and then after startng the array with also the TOP output from console. Diagnostics also attached.

I have also updated my BIOS since having the issue, diagnostics are from before this. I've also recreatd a fresh USB image and transferred over my config, same issue. I have tried safe mode with no GUI and plugins, issue remains. Downgrading to 6.11.5 immediately resolves the issue.

image.png

image.png

atlas-diagnostics-20230619-0928.zip

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...