Jump to content

Unable to access WEB GUI from MAC


Recommended Posts

Hi All, all of sudden I was unable to access Unraid gui from Mac, but at the same time I could able to access from my iPad/iPhone. Not sure what is the issue, I have tried restarting / shutdown / enable ssl etc... Not of them working! any guidance is much appriciated. Thanks.

Link to comment

Attached the log file.

urtower-diagnostics-20230623-1117.zip

 

Here is the error from mac...

 

Hmm. We’re having trouble finding that site.

We can’t connect to the server at urtower.local.

If you entered the right address, you can:

    Try again later
    Check your network connection
    Check that Firefox has permission to access the web (you might be connected but behind a firewall)

 

Edited by greenlotus
Link to comment

I have tried using IP aswell... having same issue... Now I have disabled tailscale as well but doesn't seems to fix the issue.

 

The connection has timed out

An error occurred during a connection to 192.168.1.128.

    The site could be temporarily unavailable or too busy. Try again in a few moments.
    If you are unable to load any pages, check your computer’s network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...