Jump to content

[SOLVED] System dies after an hour(?) after upgrade to 6.12.1.


Go to solution Solved by JorgeB,

Recommended Posts

I just upgraded both of my unraids to 6.12.1 (from 6.11.5).  One server has been fine.

But the other server:

* Upgrade appeared to be good

* Rebooted, came up fine

* Able to log in to GUI and to get to data

* It ran for a while (an hour or two?) and then just “disappeared”.  Still had power/drive lights, but disappeared from network.  Unable to get to data, unable to log in to GUI.

* Only recourse was to hard boot it.  It seemed to come back up fine.

* I was able to log in to GUI, I was able to get to data.

* Since it has been hard-shut-down, it kicked in a parity check.

* It ran for a while and then just disappeared again.  Drive lights stopped flashing so not only was it gone from network (no GUI access, no data access, not showing in active IP list), that implies the parity check also stopped.

* Once again, only recourse was a hard boot.

* It again appeared to come up fine, I had GUI access, I had data access. 

* It, of course, started the parity check again.  But I noticed instead of the normal 16 hr estimate, the estimate was floating from 2 days to 28 days – back and forth with various different LONG estimates.

* I watched it for a while, I was able to grab some screen shots of the log.  Other than the long estimate for parity speed, it seemed to be OK.  Oh – I also noticed the log had a lot of “took longer than …” msgs for unassigned devices.

* I had to step away, and when I came back it was running WAY slow, and then it eventually disappeared again (no GUI, no data access, no drive light flicker from parity check, gone from my active IP list).  I was not able to see nor save the final log entries.

* I had updated all plug-ins prior to upgrade.  VMs and Dockers were NOT started.  I ran the UPDATE ASSISTANT and FIX COMMON PROBLEMS prior to update - they came up clean.

 

For now, I’ve restored 6.11.5 on this server.

 

I also shot a video of this server’s boot-up for 6.12.1, but it is 105MB so I have not uploaded it.  If you feel it might be helpful, let me know.

UR2-WSPR log screen shots.docx ur2-wspr-diagnostics-20230627-0136.zip

Link to comment

I tried to do upgrade from 6.11.5 to 6.12.2, Same problem

* Tried capturing log to flash drive.

* Upgrade – OK, Boot – OK

* Runs for a while, then just disappears (no GUI access, no data access, not in active IP list).

* Concerning the log on flash – after crash, powered down unRAID, put flash in PC, no SYSLOG file.

* Did “safe to remove” USB from PC

* Put back in unRAID, kept failing in boot (after “waiting up to 30 sec for device with label UNRAID to come online . . .”  or after next line of “random: crug init done” (not sure of spelling))

* Powered down unRAID, put USB back in PC, did quick format and then recovered USB from ZIP backup.

* Booted up to 6.11.5 OK

* Let run for a bit, no issue.

* Set up syslog to FLASH, to a share on this unRAID, and to a share on another unRAID.

* Tried upgrade again: upgrade OK, boot OK

* Ran for a while – eventually noticed on dashboard that CPU cores were intermittently maxing out even though nothing was going on with server.  Eventually it froze/disappeared again.

* Powered down, put USB in PC, SYSLOG file was corrupt (unable to view nor copy), Windows said problem w drive.

* Did Windows scan & repair to USB drive, able to copy SYSLOG.

* Put back in unRAID server – boot failed (same place as earlier).

* Put back in PC, did full format and recovered from ZIP backup.

* Booted up fine to 6.11.5

Attached:

* Syslog-from flash after WIN repair to USB (from flash on problem server)

* Syslog to share on problem server – failed, NO FILE, NO ATTACHMENT.

* Syslog-192.168.50.13 – problem server’s log mirrored to other server

* one image of boot failure - not really worried about this since seems unrelated but attaching in case anyone is curious.

 

2023-07-01 05.40.15.jpg

syslog-from flash after WIN repair to USB.txt syslog-192.168.50.13.log

Link to comment
  • RobertP changed the title to [SOLVED] System dies after an hour(?) after upgrade to 6.12.1.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...