Jump to content

Unraid server no internet connection - router does not see server

Go to solution Solved by 3llipsoid,

Recommended Posts

Hello all, I am hoping someone can help me figure out my issue.


To make a long story short I was having issues getting direct play to work with Plex on my TV. Looking through Plex I noticed the server would frequently show as offline. Eventually Plex simply could not see the server at all. I eventually stumbled on a forum post that suggested rolling back to 6.11.5 - I figured I would give it a try.


Reverting to 6.11.5 did not solve the issue and I now noticed (this may have been the case prior to the roll back, I simply didn't pay attention) that the app addresses for my Dockers were no longer but were now 172.17.0.x . I tried stopping and restarting Docker, I rebooted the server a couple times and no change. I tried pinging google.com from the containers and got nothing. The containers were originally on a custom docker network, I tried moving them to host - again no change.


When I try changing back to the original custom network I now get an iptable error

docker: Error response from daemon: driver failed programming external connectivity on endpoint radarr_uhd (a41788fbba829d88411c5ed082aaedf9c984de6ff1d44d87716d7743bf2fca87): (iptables failed: iptables --wait -t filter -A DOCKER ! -i br-785c0d48ae69 -o br-785c0d48ae69 -p tcp -d --dport 7878 -j ACCEPT: iptables: No chain/target/match by that name.


I can ping the server from my desktop no problem, but my router shows the mac address for my server as offline.


I am honestly at a loss and any help/direction would be greatly appreciated. Attached is the diagnostics zip file.


Edit: I forgot to mention that while I can access the web GUI and ping the server, I can't access any of my shares over the network.




Edited by 3llipsoid
additional info
Link to comment

Doing a factory reset of the router seems to have addressed the network visibility as I am now able to see it both in the router and have access to the shared drives over the network.


I was briefly able to reach the internet but that ability has quickly gone away.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...