Jump to content

[Solved]Help need it with files


naxiand

Recommended Posts

I have buld my new server unraid 4.7. I have transfered about 6tb data parity all ok. The problem is i did this adding disk by disk beacause i didnt have more drives avaliable. Now i want to share of course. I have creat a user and a share for test, but when i have enable user shares all of files each single of the is shared and not the disks only. After this beacause are millinos of them maybe access is denied from windows network. If i disable user share then i have access again. I want to organize my files into categories now but when tried to move a movie for an example in a test share ''media'' this is not direct but starts moving the file with very slow speed even if the file and the share is in the same disk .....

Any solution idea maybe so i wont have to copy move all the files inside the shared folders....it doesnt make sense.....

Link to comment

More info about shares available here:

 

http://lime-technology.com/wiki/index.php?title=Un-Official_UnRAID_Manual#Shares

 

At the root level of each of your disks (disk shares) there should only be directories. Instead of hundreds of directories at the root level, use just a few. It sounds like you already created many directories at the root level and now need to consolidate these directories. This can be done from windows explorer. If both the target and destination are the same disk then this will not involve rewriting the files. To do this moving you must use disk shares and not user shares. If you are moving files from one disk to another, I recommend midnight commander.

 

See more here:

 

http://lime-technology.com/wiki/index.php?title=Transferring_Files_Within_the_unRAID_Server

Link to comment

thanks for your quik reply:) that worked....but, I have as an example disk1,2,3 in those are only movies HD1,2,3(folder) i would like to see them from network(my xbc or dune) as one folder Movies,so i have created a user share ''Movies'' high water,split level1,Included disks1,2,3.

Is my only option to move about 4tb into this ''movies'' user share? I tried an 8gb file and its slow.will take for ever for the 4tb. Do i have an alternative?

regards

 

Link to comment

i made a user share Media

# Generated settings:

shareExport=e

shareExportNfs=

shareExportNfsFsid=0

shareComment=

shareValidUsers=root,admin,xbmc

shareInvalidUsers=

shareExceptions=xbmc

shareInclude=disk3,disk2,disk1

shareExclude=

shareAllocator=highwater

shareSplitLevel=1

shareFloor=

 

from disk1 moving files in this share is instant. however disk3,disk2 the share havent been create it also there so i cant move files on it without taking a lot time...any work around this one?

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...