Jump to content

Unraid CPU is always high


Recommended Posts

Hi guys, I use unraide 6.12.4 and there is only docker service runs besides default system config.

 

My Unraid CPU is always high until now. I have force reboot the system before, CPU have become high after running a couple of days.

 

I opend the bug report in bug section. But system told me the issue was resolved on 6.12.4.

 

shutdown and reboot command can't work.

 

web portal can access, but When I input correct password, system promtp http 500 error.

 

Could you help me to resolve the issue because I run unraid as the kernel server and the bug has repeated.

 

Many Thanks.

 

image.thumb.png.b9cbf2c0d116a1c857ebcbef86375a22.png

Link to comment

I run the same containers on vmware's VM which run ubuntu for a long time and have never meet any problem. 

 

I switched from vmware to unraide a couple of weeks. The CPU has become high twice as long as unraid server have run about two days.

 

Anyway, I will follow your instructions. 

Edited by bitswall
Link to comment

@JorgeB

 

Hi Jorge, I think I have found the problem that I used docker stack for postgres master and slave service(there are two container running at the same time). I found the system create new container again and again. 

 

When I use docker-compose with the same yml config file, the CPU can't become high any more.

 

I think you can try to rebuild in your lab. 

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...