Jump to content
We're Hiring! Full Stack Developer ×

Server froze during parity check, new AOC-SASLP-MV8 installed.


Recommended Posts

I had a bad sata card and decided to just replace it and the 2 other 2 port cards in the server with the aoc-saslp-mv8.  Everything was working fine before the change and parity checks came back clean the server was working but I was down 2 drives hence the replacement card.  I installed the new card everything booted up and appeared to be working ok, I started a parity check and started watching a show stored on the server as well.  Partway through my show it froze during playback, I went to load the interface to see what was up and it wasn't responding, I checked the console itself and it was locked up. No response to the keyboard, numberlock wouldn't turn on couldn't telnet into the machine, I didn't think to try to ping it but long story short I had to power down the machine and reboot, the machine rebooted and things appear to be working for now, running the parity check again but I've attached my syslog to see if there are any suggestions or things I should check into regarding the new card or anything at all.  I was hoping the more experienced could look it over and tell me if they see anything I need to change.  I have seen posts about disabling int 13 on the mv8 card but I haven't really figured out how to do that, when I boot up I'm not seeing an option to enter the cards bios, is that something I need to do from the cd that was sent with it?

 

Anyway, here's the syslog, and I'm running 5.12a.

syslog.txt

Link to comment

I have done that since the freezing was occuring and have since run a sucessful parity check and the system seems to be stable so far.  I was actually not able to get into the cards bios at first until I went into my motherboard bios and set the hard drives to ide mode, then I was able to get into the cards bios make the changes and change things back to the proper settings in bios, so far so good but I didnt' want to call it solved until it ran for a few days did a couple parity checks and worked properly.  Thanks though for that post, I had been looking how to get into the cards bios for a while and eventaully set my MB bios to defaults and was able to get in.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...