Jump to content

sabToSickBeard.py error[SOLVED]


naxiand

Recommended Posts

Traceback (most recent call last):

 File "/mnt/cache/.sabnzbd/scripts/sabToSickBeard.py", line 23, in <module>

   import autoProcessTV

ImportError: No module named autoProcessTV

 

any idea why? i did a fresh intall just in case but i still get the same error.....manual prepossessing works though

Link to comment

i have done this already ......... ::)as a test i did a windows installation with the exact steps and there works.....so it must be an unraid thing....

permission setting something else i dont know....is there ant info to give you guys to help me out please?

Link to comment
  • 2 weeks later...

I just recently started having troubles with this also.

 

Sabs' Post-Processing Scripts Folder: /mnt/disk/More/sickbeard/autoProcessTV

 

 

/mnt/disk/More/sickbeard/autoProcessTV contains:

autoProcessTV.cfg

autoProcessTV.py

autoProcessTV.pyc

hellaToSickbeard.py

sabToSickBeard.py

 

When I try to assign a script to the TV category in SABnzbd, the only option I have is autoProcessTV.cfg. Shouldn't I be using sabToSickbeard.py?

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...