Jump to content

[SOLVED] unRAID 4.7 - samba share problems...was working fine


Recommended Posts

All,

 

I've been running unRAID 4.7 for a few weeks with no issues.  Last night I added a APC BACK-UPS Pro along with the apcupsd and clean power down packages (installed using unmenu).  I know it shouldn't be related, but today I'm having issues reading from the samba share that I have setup from both my macs (both running lion) and my windows 7 htpc.  In an attempt to troubleshoot I removed the clean powerdown script from re-installing on reboot.  I've attached the syslog and would very much appreciate any help that can be provided.

 

I thought about trying an NFS share, but it seems weird that samba was working flawlessly for several weeks and now I have issues.

 

There is one line in the syslog that may be of concern, but I don't know enough to tell...

 

Nov  2 19:18:52 unraid emhttp: shcmd (26): killall -HUP smbd

 

syslog-2011-11-02.txt

Link to comment

I'm sorry, i still don't understand what it's for.  You said it's for macs, but unRAID must be master if all windows machines are shut down, which doesn't make sense to me.  :-\

 

If I'm running only win7 machines on my network, do I need this set to yes, or no, or does it really matter in my case?

 

 

Link to comment

I think what he means is that if the only client connected to the UnRaid server is a Mac then UnRaid must be the Local Master. I have mine set to NO and I think I don't have SAMBA issues unless the weird thing that we experience is related to SAMBA issues. I also have tried to look into this local master thingy but for the time being I am leaving it to NO.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...