Jump to content

Plugins broken, Community Apps can't find installed plugins. Can't update plugins.

Recommended Posts


I'm having issues with my plugin system. I have plugins installed but when I try to update them I get errors similar to these:

plugin: updating: community.applications.plg
plugin: community.applications.plg not installed
Executing hook script: post_plugin_checks

This happens for ALL plugins.

I tried to reboot the server and nothing.
I tried to delete all plugins from the folder and rebooting, and after reinstalling the Community Apps, if I install a plugin like say, Unassigned Devices, the plugin shows up in the Main tab, but I can still see the `Install`  button in the Community Apps and it doesn't show up in `Installed Apps > Plugins`.

Since Unassigned Devices shows up in the Main tab, I tried to install "Unassigned Devices Plus (Addon)", but then I got this error:

Requirements not met

The requirements for this upgrade have not been met on your system
This application has additional requirements
Unassigned Devices installed

Most plugins work (Fix common problems wasn't working at all), and they DO appear in the UI, but they are not found when updating or by Community Apps.

Has anyone had this issue before?
I'm attaching my Syslogs and CA logs here.
Thanks in advance for the help!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...