Jump to content

[Solved]New to UNRAID, first try, unable to connect


anon0276

Recommended Posts

This is my first shot at setting up and unraid server(or any server). I browsed/searched the forum and did not find anything that helped.

Setting up the flash drive and booting was successful.

I am using this configuration tutorial. http://lime-technology.com/wiki/index.php?title=Configuration_Tutorial

Verifying network connectivity works properly, and gives me the ip address 192.168.1.115

The trouble starts at step 4(Configuration With the Server Management Utility)

I am unable to access the server via //tower, http://tower, //192.168.1.115, http://192.168.1.115, and I tried to connect from two different computers.

I am able to successfully ping yahoo.com, and another computer on the network.

first try was with a dynamic ip, when that did not work i set up a static ip and the  result was the same.

I was unable to get a syslog.

Setup is a alivenf6g-dvi, athlon 64x2, 2G ram, 2x WD20EARS, 1x WD10EADS

THanks.

Link to comment

Good idea. I just did it, and was able to ping tower successfully from two computers.

Last night I tried something with the hosts file, though I can not remember exactly what, also tried opening up the DMZ for that ip.There is a good chance that I did not not do either of those things right.

Link to comment

I had something similar happen to me, it was caused by gparted (ubuntu) placing symbols after the usb label, when i formatted it: UNRAID/>/\ 

 

Correcting this allowed me to connect, i also needed to update my hosts file to be able to connect using tower.

 

have you checked your usb is labeled correctly?

Link to comment

probably best not to use gparted, because as i mentioned it sometimes adds crap to the end of the label, but ubuntu showed the label correctly, so i guess it might be worth looking to see what gpardted list the label as, maybe W7 does the same thing.

 

good luck.

 

 

 

 

Link to comment

I am away from home for work today, so for kicks I hooked my laptop up to the router with a lan cable, and booted up using the same usb drive I have been using at home. And this time I was able to  connect to the laptop with the ip address. What sort of hardware could cause things not to work on the other computer?

 

Link to comment

I meant the console. The screen attached to the server.

 

I'd do what dgaschk suggests and report back what the unraid terminal shows after it's booted, it should show:

Tower login:

 

you also mention that you "did something with the hosts file" did you make sure you put these back to how they were?

 

Link to comment

DHCP is extremely reliable you are far more likely to mess things up with a static IP address. If you need a fixed IP address make a permanent reservation in the router/DHCP-server. At this point, given your comments about not being sure what you've done, I would start the process from the beginning with a flash reformat and fresh unRAID install. Report success or problems here before you take any action.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...