Jump to content

SOLVED Parity Check Crashing Web/Network Interface


Recommended Posts

Updated Nov 17:

after doing some tests below and playing with hardware I am up and running! I  swapped out the power supply and am now only using the mobo's onboard sata controller.


thanks everyone for your input


Original message:



I am currently running 5.0 beta 13 and my unRaid seems to drop and kill all network connections shortly after starting a Parity check. I am able to log on directly to the box, but all network communication is killed. I have been trying to use unRaid since July, and i would say 90% of the time I cannot complete a Parity check without it crashing.


I have attached my syslog before i started the Parity check, and then the terminal view of the syslog when the parity crashed. I don't see anything that stands out.


Any help would be appreciated.





Link to comment

I did not see anything in your syslog that seems amiss. Have you tried v. 4.7? Have you tried running a memcheck? What motherboard are your running? How much memory do you have? Any extra controller cards? Strip down the system and then start changing parts. Did you preclear your disks (not required but helps find problems).





preclear disk:


Link to comment

Thanks for your input... I will play around with it again tomorrow.


Yes, it is an older mobo and cpu... a pentium 4 ht... The power supply is newer though. But I will look into that.


The motherboard has 4 SATA slots, i have the parity drive on the mobo controller, and i have a pci sata controller that has the other 2 drives on it. I initially had all drivers on that and had the mobo sata controller disabled, but i thought i would try the moving the parity off onto its own controller.


I guess what confuses me most is that the machine still runs when it freezes. Just all network connectivity appears to be cut off/shut down. I am going to try another network card as well to see if that could be the issue.


i will let you know how i make out...

Link to comment

well today, when it checks parity it crashes the whole machine. can't even connect to the machine itself.

I have tried putting all the drives on the mobo's sata, and the machine will load, i will get the logon screen then it imediately restarts.


i guess by a new mobo?!?!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...