[SOLVED] Moved to New Network - Can't Login to unRAID Box or Access Files


7 posts in this topic Last Reply

Recommended Posts

Hi all, hoping I've missed something stupid here, not sure what to do unfortunately. I have just finished moving my Microserver from my family home to my flat. At home it was working fine, and I could power down and reboot no problems. I've got it connected up here, but going to 'http://tower' didn't work. So I tried typing the IP address it used to be, which also didn't work, either in the browser or through putty. So, I plugged in a VGA cable to run ifconfig and get the IP address, but there was no login prompt like I expected to see. I could see that packages had finished installing, and then there is a message sitting at the bottom of the screen saying:

 

'warning: commands will be executed using /bin/sh'

 

And no commands seem to do anything at all. I can't even work out a way to power it down, CTRL-ALT-DELETE does work to reboot it though.

 

So does anyone have a suggestion for what to do when there isn't even a login prompt? The troubleshooting page doesn't seem to mention that possibility, and a quick search on here came up with nothing :(

 

EDIT: Sorry, forgot to mention I'm running 4.7. And I'm still using the same Switch, which is connected to the same computers as before, just a new internet connection feeding it all. I would attach a syslog but without being able to log in I don't know how :(

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.