Help: UnRaid 5.0 (from 4.7), cannot delete files from any user share

6 posts in this topic Last Reply

Recommended Posts

Upgraded to Unraid 5.0 rc12b from 4.7 and followed the migration guide.  All went fine per the guide and I ran the new permissions utility.


Today, I noticed I could not delete files.  From my Windows 7 machine I try to delete and get: "You need permission to perform this action."  Next line reads: "You require permission from TOWER\nobody to make changes to this file"


My user shares are set to Public, and I checked that I had no stored credentials in my Windows 7 machine.  I also rebooted my Windows 7 machine as well as Unraid, but this did not help at all.


Does someone have any ideas?  This occurs on all user shares.

Link to post

Delete any saved credentials in Windows.


As I mentioned in my original post, there are no saved credentials...please see above for all the things I have already checked/done.


This whole unRaid 5.0 thing is turning in to a nightmare.  This should be a simple thing - a share set as public shouldn't behave like it has some kind of permissions on it.  Or am I mis-understanding things?

Link to post

Sorry all, got this resolved.  I ended up cross-posting (I know, but I was desperate for help) in the 5.0 rc forum, and listed all the things I tried.


The issue seemed to just resolve itself over night.  Not sure how or why (no reboots of any PCs, or any other special steps).  I was going to keep an eye on it just to see if the issue crops up again.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.